<!DOCTYPE html>
<html>
  <head>



      


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="WASHINGTON &mdash; President Donald Trump suggested Monday he had qualms about extending the current 15-day suggested shutdown as his officials warned about the deepening coronavirus crisis and . . ." /> <meta name="keywords" content="Times Colonist, Victoria, BC, local news"/> <meta name="news_keywords" content="Financial crisis, Health, Financial markets, Search and rescue e, Economy, international, Science, Business, State governments, Government and politics, Economy, Business & Finance"/>
<meta name="title" content="Trump appears to waffle on shutdown as Congress pursues aid | Times Colonist">
<meta name="DC.title" content="Trump appears to waffle on shutdown as Congress pursues aid"><meta name="author" content="Andrew Taylor,  Jonathan Lemire And Lisa Mascaro">
<meta name="DC.creator" content="Andrew Taylor,  Jonathan Lemire And Lisa Mascaro"><meta name="keywords" content="Financial crisis, Health, Financial markets, Search and rescue e, Economy, international, Science, Business, State governments, Government and politics, Economy, Business & Finance">
<meta name="DC.subject" content="Financial crisis, Health, Financial markets, Search and rescue e, Economy, international, Science, Business, State governments, Government and politics, Economy, Business & Finance"> <meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24103846">
    <meta itemprop="pageType" content="article">   
    <meta itemprop="expires" content="2020-06-21T12:45Z" />         <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


        
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="589634334411994" />
        
   	    
    <meta property="og:site_name" content="Times Colonist"/>
        
    
    <meta property="og:url" content="https://www.timescolonist.com/trump-appears-to-waffle-on-shutdown-as-congress-pursues-aid-1.24103846"/>
        
    
    <meta property="og:title" content="Trump appears to waffle on shutdown as Congress pursues aid">
        
    
    <meta property="og:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" />
    <meta property="og:image:width" content="200" />
    <meta property="og:image:height" content="200" />
        
    
    <meta property="og:description" content="WASHINGTON — President Donald Trump suggested Monday he had qualms about extending the current 15-day suggested shutdown as his officials warned about the deepening coronavirus crisis and . . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/timescolonist" /> <meta name="twitter:site" content="@timescolonist"/><meta name="twitter:title" content="Trump appears to waffle on shutdown as Congress pursues aid">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" /><meta name="twitter:description" content="WASHINGTON — President Donald Trump suggested Monday he had qualms about extending the current 15-day suggested shutdown as his officials warned about the deepening coronavirus crisis and . . .">

	<meta name="msvalidate.01" content="B35552358D0685310DF5A3DE206352FA" />


<link rel="canonical"  itemprop="url" href="https://www.timescolonist.com/trump-appears-to-waffle-on-shutdown-as-congress-pursues-aid-1.24103846" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   	  <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4504" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42943">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42883">
      <link rel="stylesheet" type="text/css" href="/cmlink/wsrninvreport1-7.35066">
      <link rel="stylesheet" type="text/css" href="/cmlink/subnav-fix-7.15879">
      <link rel="stylesheet" type="text/css" href="/cmlink/remove-grey-line-beneath-mobile-header-7.39455">
  <link rel="apple-touch-icon" href="/gmg/img/apple/vtc_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/vtc_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/vtc_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/vtc_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="https://assets.glaciermedia.ca/nativeAI/nativeAI_VTC.js" ></script>
        
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5bda1a29adff8900115ea947&product=custom-share-buttons" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_timescolonist.ico" />
  
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4504" type="text/javascript"></script>
	




    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=L9op1iXFtk");</script>



<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=vtc;publisher=tc;section=homepage;$subsections;keywords=Financial crisis, Health, Financial markets, Search and rescue e, Economy, international, Science, Business, State governments, Government and politics, Economy, Business & Finance;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'vtc',
		publisher:'tc',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2020'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'FALSE',
	    	'authorName': 'Andrew Taylor,  Jonathan Lemire And Lisa Mascaro',
            	'sourceSite': 'Canadian Press',
        'canonicalSection': 'news',
    'canonicalSubSection':'world',
 'siteName': 'Times Colonist',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>

<!-- General Head Tag Scripts -->
<script async src='https://tag.simpli.fi/sifitag/101fc590-fdba-0137-6a00-067f653fa718'></script>

    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>Trump appears to waffle on shutdown as Congress pursues aid | Times Colonist</title> 
</head>
<body class="ad-wallpaper2 respad theme-def vtc yes-rightrail right-rightrail flex-ads-v2 content-article section-news">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=589634334411994&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.timescolonist.com/" title="Times Colonist" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
        
          
          
                
        </ul>
        
        
          
          
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/timescolonist" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/timescolonist" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon in"><a href="http://www.linkedin.com/company/times-colonist-victoria?goback=.fcs_GLHD_times+colonist_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&trk=top_nav_home" target="_blank" title="follow us on Linkedin">&#xf08c;</a></div>
</div>          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.2864" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Times Colonist" autocomplete="off"  size="25">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/covid-19" title="Covid-19"   >Covid-19</a>
                    
                              </li>

                                                                                        
                                                                                  
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://www.timescolonist.com/life/book-drive" title="Book Drive"   >Book Drive</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/b-c" title="B.C. "  >B.C. </a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national" title="National"  >National</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/world" title="World"  >World</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
                                                 
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/blogs" title="Blogs"  >Blogs</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/letters" title="Letters"  >Letters</a>
                              </li>
                               
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/business" title="Business"   >Business</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/business/calendar" title="Calendar"  >Calendar</a>
                              </li>
                                           
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/calendar" title="Calendar"  >Calendar</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/victoria-royals" title="Victoria Royals"  >Victoria Royals</a>
                              </li>
                                                                                                                         
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/calendar" title="Calendar"  >Calendar</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/go" title="Go!"  >Go!</a>
                              </li>
                                                                                           
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/life" title="Life"   >Life</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/calendar" title="Calendar"  >Calendar</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/the-mix" title="The Mix"  >The Mix</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/horoscope-crossword" title="Horoscope | Crossword"  >Horoscope | Crossword</a>
                              </li>
                                                                                                 
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/islander" title="Islander"   >Islander</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/travel" title="Travel"   >Travel</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/homes" title="Homes"   >Homes</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/driving" title="Driving"   >Driving</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/contests" title="Contests"   >Contests</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/magazines" title="Magazines"   >Magazines</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="https://guidedby.ca/publications/times-colonist/" title="GuidedBy" target='_blank'  >GuidedBy</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://www.mylocalflyers.ca/" title="Flyers" target='new'  >Flyers</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://digital.timescolonist.com" title="E-edition" target='_blank'  >E-edition</a>
                    
                              </li>

                                                                         
                                                                                  
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                    </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/christmas-fund" title="Christmas Fund"  >Christmas Fund</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/christmas-fund" title="Christmas Fund"  >Christmas Fund</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
              
                  
    
  
    
  
    
    
        <style>
/* gmg-5662 & gmg-5973 */
section.event-calendar.calendar, section.event-calendar.election, section.event-calendar.business, section.event-calendar.community,section.event-calendar.sports,section.event-calendar.entertainment {
    border:none;
    border-bottom: 2px solid #1da2dc;
    margin: 1.5em auto;
    padding: 60px .5em 0;
	background: none;
}
section.event-calendar.calendar .tab-content, section.event-calendar.election .tab-content, section.event-calendar.business .tab-content, section.event-calendar.community .tab-content,section.event-calendar.sports .tab-content, section.event-calendar.entertainment .tab-content {
    border: 1px solid #fff;
}
section.event-calendar.calendar {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCMainCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.business {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCBusinessCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.community {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCCommunityCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.sports {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCSportsCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.entertainment {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCEntertainmentCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.election {
    background: url('https://images.glaciermedia.ca/polopoly_fs/1.23945754.1568412128!/image/election-calendar-header.png') center top no-repeat #1da2dc;
}
</style>
      
  
            </div>
</section>

  
                  
    
  
    
  
    
    
        




  <section class="featured-headlines no-article-image visible-desktop visible-tablet ">
    <div class="d-flex carousel slide clearfix background-color" id="rotator_7_461_1510209414_5258871"  data-ride="carousel">
        <h3 class="rotator-title rotYellow">LATEST NEWS</h3>
        <div class="featured-headlines-content">
          <ul class="carousel-inner" role="listbox">
                                        <li class="carousel-item active">
              <a class="d-flex clearfix" href="/news/local/victoria-closing-all-outdoor-recreation-facilities-trails-remain-open-1.24103700">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Victoria closing all outdoor recreation facilities; trails remain open</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/world/german-chancellor-angela-merkel-in-quarantine-after-doctor-tests-positive-for-virus-1.24103657">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">German Chancellor Angela Merkel in quarantine after doctor tests positive for virus</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/rules-changed-to-allow-b-c-restaurants-to-deliver-alcohol-with-meals-1.24103637">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Rules changed to allow B.C. restaurants to deliver alcohol with meals</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/police-called-to-house-party-warn-that-young-people-are-not-immune-to-covid-19-1.24103635">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Police called to house party warn that young people are not immune to COVID-19</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/island-clothing-maker-producing-reusable-masks-for-doctors-1.24103074">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Island clothing maker producing reusable masks for doctors</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/united-way-launches-campaign-to-support-vulnerable-amid-crisis-1.24103348">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">United Way launches campaign to support vulnerable amid crisis</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/some-innovative-ways-to-stay-connected-online-and-otherwise-1.24103073">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Some innovative ways to stay connected, online and otherwise</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/life-on-the-front-lines-how-island-hospitals-are-fighting-covid-19-1.24103382">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Life on the front lines: How Island hospitals are fighting COVID-19</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/spca-restricts-public-access-to-shelters-adoptions-emergencies-only-1.24103071">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">SPCA restricts public access to shelters; adoptions, emergencies only</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/jack-knox-can-we-talk-about-a-little-more-family-time-1.24103070">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Jack Knox: Can we talk about a little more family time?</div></div>
              </a></li>
                                                    </ul>
        </div>
    </div>
  </section>

      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


          



          
	                 	 
    

  
<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0  mb-3 no-top-image ">
<header class="noImageHeader">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Trump appears to waffle on shutdown as Congress pursues aid</h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class="imageSource author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
		 	 	 	 	 <span itemprop="author" itemscope itemtype="https://schema.org/Person">Andrew Taylor</span>
			 	 	 	 	, <span itemprop="author" itemscope itemtype="https://schema.org/Person">Jonathan Lemire And Lisa Mascaro</span>
	 <span> / </span>	<span>The Associated Press</span><p class="p-published-time text-uppercase mt-1">March 23, 2020 05:45 AM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="/cmlink/canadian-press/news/world/trump-appears-to-waffle-on-shutdown-as-congress-pursues-aid-1.24103846" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.2454/2.2089', '1.24103846')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.2454/2.2089', '1.24103846')"  st_via="timescolonist"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.2454/2.2089', '1.24103846')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24103846" name="modal" data-toggle="modal" data-target="#emailArticle24103846">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div>  
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p>WASHINGTON — President Donald Trump suggested Monday he had qualms about extending the current 15-day suggested shutdown as his officials warned about the deepening coronavirus crisis and administration officials and congressional leaders struggled to complete a nearly $2 trillion economic rescue package.</p>
<p>"I didn't expect to be starting off my week with such a dire message for America," Surgeon General Jerome Adams said on "CBS This Morning." "Things are going to get worse before they get better. We really need everyone to understand this."</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 text-center adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Lawrie McFarlane: Harry and Meghan’s ‘backwater’ is heaven compared with London</a></li>
     <li class="article-adlinks-item"><a href="#">Island clothing maker producing reusable masks for doctors</a></li>
     <li class="article-adlinks-item"><a href="#">Comment: The ethics of wearing a mask if you’re not sick and not a health worker</a></li>
     <li class="article-adlinks-item"><a href="#">Construction sector told to take precautions to prevent spread of virus</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p>Yet only hours earlier, Trump suggested that the remedies may be more harmful than the outbreak in a tweet contradicting the advice of medical experts across the country.</p>
<p>In all capital letters, he tweeted: "We cannot let the cure be worse than the problem itself. At the end of the 15-day period, we will make a decision as to which way we want to go."</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p>On Sunday, Vice-President Mike Pence said the country should expect new federal guidance "which will make it possible for people that have been exposed to return to work more quickly with -- by wearing a mask for a certain period of time."</p>
<p>Trump officials and congressional leaders were to resume talks after working through the night on the massive $2 trillion economic rescue plan. Democrats had derailed the plan Sunday night, arguing it was tilted toward corporations and did too little to help workers and health care providers.</p>
<p>"Our nation cannot afford a game of chicken," warned Senate Majority Leader Mitch McConnell, R-Ky., his voice rising on the Senate floor Sunday night. His goal is to vote Monday. The Senate will re-convene at noon.</p>
<p>Senate Democratic Leader Chuck Schumer, D-N.Y, sounded optimistic .</p>
<p>"This bill is going to affect this country and the lives of Americans, not just for the next few days, but in the next few months and years — so we have to make sure it is good," he said.</p>
<p>But he cited "serious problems with McConnell's bill, such as "corporate bailout funds without restrictions or without oversight — you wouldn’t even know who is getting the money." He said the bill doesn't have enough money for hospitals and broader emergency health care needs and none for state and local government.</p>
<p>Yet, he added: "We're getting closer and closer."</p>
<p>On the economic front, the Federal Reserve announced Monday it will lend to small and large businesses and local governments as well as extend its bond-buying programs as part of a series of sweeping steps to support the flow of credit through an economy ravaged by the viral outbreak.</p>
<p>The Fed said it will set up three new lending facilities that will provide up to $300 billion by purchasing corporate bonds, buying a wider range of municipal bonds, and purchasing asset-backed securities.</p>
<p>It also says it will buy an unlimited amount of Treasury bonds and mortgage-backed securities in an effort hold down interest rates and ensure those markets function smoothly.</p>
<p>With a population on edge and shell-shocked financial markets entering a new work week, Washington laboured under the size and scope of a rescue package that's more ambitious than any in recent times — larger than the 2008 bank bailout and 2009 recovery act combined.</p>
<p>Democrats say the largely Republican-led effort does not go far enough to provide health care and worker aid and fails to put restraints on a proposed $500 billion "slush fund" for corporations. They voted to block its advance.</p>
<p>Democrats won a concession — to provide four months of expanded unemployment benefits, rather than just three as proposed, according to an official granted anonymity to discuss the private talks. The jobless pay also would extend to self-employed and so-called gig workers.</p>
<p>Alarms were being sounded from coast to coast about the wave of coronavirus cases about to crash onto the nation's health system.</p>
<p>New York City Mayor Bill de Blasio said from the pandemic’s U.S. epicenter: "April and May are going to be a lot worse." On NBC’s "Meet the Press," he all but begged Washington to help procure ventilators and other medical supplies and accused the Republican president of "not lifting a finger" to help.</p>
<p>Trump urged Congress to get a deal done and, during the Sunday briefing, responded to criticism that his administration was sluggish to act. He cited his co-operation with the three states hardest hit — New York, Washington and California — and invoked a measure to give governors flexibility in calling up the national guard under their control, while the federal government covers the bill.</p>
<p>But even as Trump stressed federal-local partnerships, some governors, including Republican Greg Abbott of Texas, expressed unhappiness with Washington's response. The president himself took a swipe at Democratic Gov. J. B. Pritzker of Illinois, saying that he and "a very small group of certain other Governors, together with Fake News" should not be "blaming the Federal Government for their own shortcomings."</p>
<p>In recent days, Trump invoked the Defence Protection Act, a rarely used, decades-old authority that can be used to compel the private sector to manufacture needed medical supplies like masks and ventilators. Officials said Sunday that it would be used voluntarily and businesses would not be compelled to act.</p>
<p>"We are a country not based on nationalizing our business," said Trump, who has repeatedly railed against socialism overseas and among Democrats.</p>
<p>The urgency to act is mounting, as jobless claims skyrocket and financial markets are eager for signs that Washington can soften the blow of the health-care crisis and what experts say is a looming recession.</p>
<p>Central to the package is as much as $350 billion for small businesses to keep making payroll while workers are forced to stay home. There is also a one-time rebate check of about $1,200 per person, or $3,000 for a family of four, as well as the extended unemployment benefits.</p>
<p>Hospitals would get about $110 billion for the expected influx of sick patients, said Treasury Secretary Steven Mnuchin.</p>
<p>Democrats have warned the draft plan's $500 billion for corporations does not put enough restraints on business, saying the ban on corporate stock buy-backs is weak and the limits on executive pay are only for two years.</p>
<p>"We're not here to create a slush fund for Donald Trump and his family, or a slush fund for the Treasury Department to be able to hand out to their friends," said Massachusetts Sen. Elizabeth Warren. "We're here to help workers, we're here to help hospitals."</p>
<p>The president, when pressed by a reporter, dodged a question as to whether his own business would seek federal money.</p>
<p>For most people, the new coronavirus causes only mild or moderate symptoms, such as fever and cough. For some, especially older adults and people with existing health problems, it can cause more severe illness, including pneumonia. The vast majority of people recover from the new virus. According to the World Health Organization, people with mild illness recover in about two weeks, while those with more severe illness may take three to six weeks to recover.</p>
<p>___</p>
<p>Bev Banks contributed. Associated Press writers Colleen Long, Hope Yen, Mary Clare Jalonick, Ricardo Alonso-Zaldivar, Alan Fram and Padmananda Rama contributed to this report.</p>
<p>___</p>
<p>The Associated Press receives support for health and science coverage from the Howard Hughes Medical Institute’s Department of Science Education. The AP is solely responsible for all content.</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_273-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_273-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/opinion/columnists/lawrie-mcfarlane-harry-and-meghan-s-backwater-is-heaven-compared-with-london-1.24103129";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/island-clothing-maker-producing-reusable-masks-for-doctors-1.24103074";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/opinion/blogs/comment-the-ethics-of-wearing-a-mask-if-you-re-not-sick-and-not-a-health-worker-1.24103510";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/business/construction-sector-told-to-take-precautions-to-prevent-spread-of-virus-1.24103670";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

              <div class="article_copyright my-2">© <span class="current-syear"></span> Copyright Times Colonist</div>


<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2020-03-23T05:45Z"/>
 <meta itemprop="dateModified" content="2020-03-23T07:48Z"/>
</div> <script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 
<script type="text/javascript">
jQuery().ready(function($) {
  var pageurl = window.location.href
  var mailtolink = document.getElementById("#emailArticleLink24103846");
  var eTo = encodeURI("yourfriend@email.com");
  var eSubj = encodeURI("Your friend suggests you read this");
  var eBody = encodeURI("Hi, \n\nthis is the article suggested by _____:\n\n"+pageurl+"\n");
  var email = "mailto:" + eTo + "?subject=" + eSubj + "&body=" + eBody;
  mailtolink.href = email;
  mailtolink.setAttribute("data-toggle", "");
})
</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/canada-refuses-to-go-to-tokyo-games-in-2020-asks-for-one-year-postponement-1.24103618">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">Canada refuses to go to Tokyo Games in 2020, asks for one-year postponement</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/canada-refuses-to-go-to-tokyo-games-in-2020-asks-for-one-year-postponement-1.24103618">
                  <img title='Two women take a selfie with the Olympic rings in the background in the Odaiba section of Tokyo, Thursday, March 12, 2020. THE CANADIAN PRESS/Jae C. Hong' height='58' alt='CPT10754060.jpg' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24103729.1584965345!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/cpt10754060-jpg.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/canada-refuses-to-go-to-tokyo-games-in-2020-asks-for-one-year-postponement-1.24103618">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/canada-refuses-to-go-to-tokyo-games-in-2020-asks-for-one-year-postponement-1.24103618">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>Canada refuses to go to Tokyo Games in 2020, asks for ...</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-column content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.timescolonist.com/contests" target="_blank" >
                      <img title='You Can Win!' height='100' alt='You Can Win!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24071353.1582136216!/fileImage/httpImage/image.png_gen/derivatives/box_100/entertowinlogo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.timescolonist.com/contests" target="_blank" >You Can Win!</a>
        </h3>
	              <p class="te-txt">Contests and offers from our advertising partners. </p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.timescolonist.com/covid-19" target="_blank" >
                      <img title='COVID-19 news' height='100' alt='COVID-19 news' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24103280.1584821428!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/covid-19.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.timescolonist.com/covid-19" target="_blank" >COVID-19 news</a>
        </h3>
	              <p class="te-txt">Keep track of what's happening with COVID-19 in your community.</p>
              </div>
    </li>
    </ul>
  </div>
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Most Popular</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_711_1421430524_5258912" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_5258912_tab1" data-toggle="tab" class="nav-link active" role="tab">Top News</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_5258912_tab2" data-toggle="tab" class="nav-link " role="tab">Top Business</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_5258912_tab3" data-toggle="tab" class="nav-link " role="tab">Top Sports</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_711_1421430524_5258912_tab1">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/opinion/columnists/lawrie-mcfarlane-harry-and-meghan-s-backwater-is-heaven-compared-with-london-1.24103129" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.45695!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/london-skyline.jpg" alt="Lawrie McFarlane: Harry and Meghan’s ‘backwater’ is heaven compared with London" title="Lawrie McFarlane: Harry and Meghan’s ‘backwater’ is heaven compared with London" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/opinion/columnists/lawrie-mcfarlane-harry-and-meghan-s-backwater-is-heaven-compared-with-london-1.24103129" >Lawrie McFarlane: Harry and Meghan’s ‘backwater’ is heaven compared with London</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/island-clothing-maker-producing-reusable-masks-for-doctors-1.24103074" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24103461!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a4-03222020-news-mas-c39831-jpg.jpg" alt="Island clothing maker producing reusable masks for doctors" title="Island clothing maker producing reusable masks for doctors" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/island-clothing-maker-producing-reusable-masks-for-doctors-1.24103074" >Island clothing maker producing reusable masks for doctors</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/opinion/blogs/comment-the-ethics-of-wearing-a-mask-if-you-re-not-sick-and-not-a-health-worker-1.24103510" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23412294!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/photo-n95-respirator-mask.jpg" alt="Comment: The ethics of wearing a mask if you’re not sick and not a health worker" title="Comment: The ethics of wearing a mask if you’re not sick and not a health worker" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/opinion/blogs/comment-the-ethics-of-wearing-a-mask-if-you-re-not-sick-and-not-a-health-worker-1.24103510" >Comment: The ethics of wearing a mask if you’re not sick and not a health worker</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/business/construction-sector-told-to-take-precautions-to-prevent-spread-of-virus-1.24103670" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23489225!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/b1-clr-1107-belmont-jpg.jpg" alt="Construction sector told to take precautions to prevent spread of virus" title="Construction sector told to take precautions to prevent spread of virus" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/business/construction-sector-told-to-take-precautions-to-prevent-spread-of-virus-1.24103670" >Construction sector told to take precautions to prevent spread of virus</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/rules-changed-to-allow-b-c-restaurants-to-deliver-alcohol-with-meals-1.24103637" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24088344!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt11049687-jpg.jpg" alt="Rules changed to allow B.C. restaurants to deliver alcohol with meals" title="Rules changed to allow B.C. restaurants to deliver alcohol with meals" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/rules-changed-to-allow-b-c-restaurants-to-deliver-alcohol-with-meals-1.24103637" >Rules changed to allow B.C. restaurants to deliver alcohol with meals</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/victoria-closing-all-outdoor-recreation-facilities-trails-remain-open-1.24103700" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24060232!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a14-01242020-topaz-turf-jpg.jpg" alt="Victoria closing all outdoor recreation facilities; trails remain open" title="Victoria closing all outdoor recreation facilities; trails remain open" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/victoria-closing-all-outdoor-recreation-facilities-trails-remain-open-1.24103700" >Victoria closing all outdoor recreation facilities; trails remain open</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/a-new-breed-of-celebrity-in-the-age-of-covid-19-the-chief-medical-officer-1.24103806" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24103807!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt30654080-jpg.jpg" alt="A new breed of celebrity in the age of COVID-19: the chief medical officer" title="A new breed of celebrity in the age of COVID-19: the chief medical officer" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/a-new-breed-of-celebrity-in-the-age-of-covid-19-the-chief-medical-officer-1.24103806" >A new breed of celebrity in the age of COVID-19: the chief medical officer</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/covid-19-cases-in-canada-surge-to-1-472-as-the-death-toll-hits-21-1.24103805" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24103822!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/vcrd10154045-jpg.jpg" alt="COVID-19 cases in Canada surge to 1,472 as the death toll hits 21" title="COVID-19 cases in Canada surge to 1,472 as the death toll hits 21" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/covid-19-cases-in-canada-surge-to-1-472-as-the-death-toll-hits-21-1.24103805" >COVID-19 cases in Canada surge to 1,472 as the death toll hits 21</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/life/food-drink/eric-akis-fear-not-comfort-of-chicken-and-dumplings-awaits-in-a-bowl-1.24103447" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24103446!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/0322-akis014983-jpg.jpg" alt="Eric Akis: Fear not, comfort of chicken and dumplings awaits in a bowl" title="Eric Akis: Fear not, comfort of chicken and dumplings awaits in a bowl" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/life/food-drink/eric-akis-fear-not-comfort-of-chicken-and-dumplings-awaits-in-a-bowl-1.24103447" >Eric Akis: Fear not, comfort of chicken and dumplings awaits in a bowl</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/life/ask-ellie-woman-devastated-by-man-s-affairs-1.24102833" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23977771!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/advice-columnist-ellie.jpg" alt="Ask Ellie: Woman devastated by man’s affairs" title="Ask Ellie: Woman devastated by man’s affairs" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/life/ask-ellie-woman-devastated-by-man-s-affairs-1.24102833" >Ask Ellie: Woman devastated by man’s affairs</a><br>
    </h3>
      </div>
</li>
            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_5258912_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/business/construction-sector-told-to-take-precautions-to-prevent-spread-of-virus-1.24103670" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23489225!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/b1-clr-1107-belmont-jpg.jpg" alt="Construction sector told to take precautions to prevent spread of virus" title="Construction sector told to take precautions to prevent spread of virus" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/business/construction-sector-told-to-take-precautions-to-prevent-spread-of-virus-1.24103670" >Construction sector told to take precautions to prevent spread of virus</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/kevin-greenard-don-t-catch-a-falling-knife-1.24103376" >Kevin Greenard: Don't catch a falling knife</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/campbell-construction-marks-50-years-of-building-victoria-landmarks-1.1466142" >Campbell Construction marks 50 years of building Victoria landmarks</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/swedish-gaming-company-adds-victoria-executive-1.24103122" >Swedish gaming company adds Victoria executive </a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/construction-sector-steady-despite-virus-related-hurdles-1.24103147" >Construction sector steady despite virus-related hurdles</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/restaurant-royalty-income-funds-suspend-distributions-stop-dine-in-operations-1.24103855" >Restaurant royalty income funds suspend distributions, stop dine-in operations</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/a-new-breed-of-celebrity-in-the-age-of-covid-19-the-chief-medical-officer-1.24103806" >A new breed of celebrity in the age of COVID-19: the chief medical officer</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business-council-of-canada-calls-on-trudeau-to-do-more-about-covid-19-pandemic-1.24103405" >Business Council of Canada calls on Trudeau to do more about COVID-19 pandemic</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/covid-19-cases-in-canada-surge-to-1-472-as-the-death-toll-hits-21-1.24103805" >COVID-19 cases in Canada surge to 1,472 as the death toll hits 21</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/travel-company-transat-at-lays-off-3-600-staff-about-70-per-cent-of-workforce-1.24103826" >Travel company Transat AT lays off 3,600 staff, about 70 per cent of workforce</a>
      </h3>
  </li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_5258912_tab3">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/island-athletes-support-decision-to-not-go-to-olympics-in-2020-1.24103785" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23432599!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/photo-rowing-champions.jpg" alt="Island athletes support decision to not go to Olympics in 2020" title="Island athletes support decision to not go to Olympics in 2020" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/island-athletes-support-decision-to-not-go-to-olympics-in-2020-1.24103785" >Island athletes support decision to not go to Olympics in 2020</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/obituary-phil-olsen-canada-s-greatest-javelin-thrower-dies-at-63-1.24103445" >Obituary: Phil Olsen, Canada’s greatest javelin thrower, dies at 63</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/golf-canada-ceo-applebaum-asks-golfers-to-stay-home-during-covid-19-pandemic-1.24103528" >Golf Canada CEO Applebaum asks golfers to stay home during COVID-19 pandemic</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/tokyo-olympics-seem-sure-to-happen-but-in-2021-not-2020-1.24103734" >Tokyo Olympics seem sure to happen — but in 2021, not 2020</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/canada-refuses-to-go-to-tokyo-games-in-2020-asks-for-one-year-postponement-1.24103618" >Canada refuses to go to Tokyo Games in 2020, asks for one-year postponement</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/blue-jays-shapiro-says-players-staff-have-not-needed-testing-for-covid-19-1.24103604" >Blue Jays Shapiro says players, staff have not needed testing for COVID-19</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/self-isolated-nfl-players-engage-in-group-chats-workouts-1.24103538" >Self-isolated NFL players engage in group chats, workouts</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/a-look-back-at-olympics-that-never-were-1916-40-and-44-1.24103329" >A look back at Olympics that never were: 1916, '40 and '44</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/ottawa-senators-announce-a-second-player-has-tested-positive-for-covid-19-1.24103187" >Ottawa Senators announce a second player has tested positive for COVID-19</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/global-athletes-group-calls-for-postponement-of-olympics-1.24103533" >Global athletes group calls for postponement of Olympics</a>
      </h3>
  </li>            </ul>
     
          
       </div>
      </div>
</section>  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://autos.timescolonist.com/" target="_blank" >
                      <img title='The Best Auto Deals!' height='100' alt='The Best Auto Deals!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23848459.1559930037!/fileImage/httpImage/image.png_gen/derivatives/box_100/autostccomlogo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://autos.timescolonist.com/" target="_blank" >The Best Auto Deals!</a>
        </h3>
	              <p class="te-txt">Click here to view our new Automotive Marketplace</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/carriers" target="_blank" >
                      <img title='CARRIERS WANTED!' height='100' alt='CARRIERS WANTED!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/carriers" target="_blank" >CARRIERS WANTED!</a>
        </h3>
	              <p class="te-txt">The Times Colonist is looking for newspaper carriers to work in the Reader Sales and Service Department.</p>
              </div>
    </li>
    </ul>
  </div>
    <section class="tab-view-element tab-element event-calendar calendar">
  <header>
    <!--h2 class="helvetica-bold" style="font-size: 1.28571em; padding-left: 0.5em">Times Colonist Calendar</h2-->
  </header>
  
 
  
<div class="tab-content">
<script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
	$Trumba.addSpud({
	webName: "timescolonist",
	spudType : "datefinder" ,
	width: 140,
    height: 115,
	teaserBase : "/events" });
</script>
  <br/>
  <div class="helvetica-bold">
    <p style="padding: 0 1em;margin-bottom: 0;">Find out what's happening in your community.</p>
  </div>
  <ul style="margin-top: 0;" class="list">
    <li>
      <h3>
        <a href="http://www.timescolonist.com/add-event/">Add your event</a>
      </h3>
    </li>
    <li>
      <h3>
         <a href="http://www.timescolonist.com/events/">See all events</a>
      </h3>
    </li>
  </ul>
</div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/cooking-with-eric-1.9903367">
                          <img title='Cooking with Eric' height='100' alt='Cooking with Eric' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.9903138.1487097494!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/eric-akis.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/cooking-with-eric-1.9903367">Cooking with Eric&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Eric Akis">Eric Akis</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/life/food-drink/eric-akis-fear-not-comfort-of-chicken-and-dumplings-awaits-in-a-bowl-1.24103447" style="color:black;">Eric Akis: Fear not, comfort of chicken and dumplings awaits in a bowl</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/life/food-drink/eric-akis-apple-turnovers-bring-back-childhood-memories-1.24100291" style="color:black;">Eric Akis: Apple turnovers bring back childhood memories  </a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/spiritually-speaking-1.61091">
                                <img title='Spiritually Speaking' height='100' alt='Spiritually Speaking' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.67524.1414576398!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/guest-writer.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
    	<h3>
      <a href="/opinion/blogs/spiritually-speaking-1.61091">Spiritually Speaking</a><span> </span>
    </h3>
      </div>
  <div class="blogs">
    
      <p class="blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/flattening-the-curve-an-opportunity-for-unique-ways-to-be-together-1.24103148" style="color:black;">Flattening the curve an opportunity for unique ways to be together</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/a-late-convert-reflects-on-easter-1.24100735" style="color:black;">A late convert reflects on "Easter"</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/stage-left-1.23163604">
                          <img title='Stage Left' height='100' alt='Stage Left' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.560041.1518129251!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/adrian-chamberlain-mugshot-generic.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/stage-left-1.23163604">Stage Left&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Adrian Chamberlain">Adrian Chamberlain</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/covid-19/stage-left-as-virus-fears-close-productions-keep-calm-and-support-the-arts-1.24097895" style="color:black;">Stage Left: As virus fears close productions, keep calm and support the arts</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/entertainment/stage-left-i-and-you-taps-illness-rom-com-trend-1.24087172" style="color:black;">Stage Left: I and You taps illness rom-com trend </a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/pedro-the-car-guy-1.23164724">
                          <img title='Pedro the Car Guy' height='100' alt='Pedro the Car Guy' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.13552.1518128545!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/img-0-5842405-jpg.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/pedro-the-car-guy-1.23164724">Pedro the Car Guy&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Pedro Arrais">Pedro Arrais</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/driving/pedro-arrais-review-hyundai-venue-ideal-for-a-first-time-buyer-1.24085928" style="color:black;">Pedro Arrais review: Hyundai Venue ideal for a first-time buyer</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/driving/pedro-arrais-review-lexus-ux-a-breath-of-fresh-air-1.24080779" style="color:black;">Pedro Arrais review: Lexus UX a breath of fresh air</a>              
        </p>
    </div>
 </div>
</section>
  <br><!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    









                              
        
        
         
                      
            	
            

    
    <section class="leading-categories row-fluid  link  ">
              
                                
                      		        
                      <div class="article-first-row clearfix">
              <article class="col-12 px-0 le-cat">
                <header>
  <hgroup>
    <h2 class="le-category m-0">
		    <a class="seeMore-noLink">Don’t Miss ›› daily</a>
    </h2>
  </hgroup>
</header>
              </article>
            </div>
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Your daily horoscope</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.legacy.com/obituaries/timescolonist/" target='_blank' >
              <font color=gray>›› Today’s obituaries</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Daily crossword online</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://digital.timescolonist.com/epaper/viewer.aspx" target='_blank' >
              <font color=gray>›› E-edition of today’s newspaper</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0  last">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target='_blank' >
              <font color=gray>›› Sign up for the free newsletter</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                  
                </section>
         
          
     
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://discover.timescolonist.com/" target="_blank" >
                      <img title='Discover Magazine' height='100' alt='Discover Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24096719.1584049812!/fileImage/httpImage/image.png_gen/derivatives/box_100/discoverrrlogo2020.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://discover.timescolonist.com/" target="_blank" >Discover Magazine</a>
        </h3>
	              <p class="te-txt">Click here to see the latest Discover Magazine</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >
                      <img title='Capital Magazine' height='100' alt='Capital Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23808979.1556755117!/fileImage/httpImage/image.png_gen/derivatives/box_100/capital-spring-2019-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >Capital Magazine</a>
        </h3>
	              <p class="te-txt">Spring 2019 Edition</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >
                      <img title='GET THE TIMES COLONIST DAILY NEWSLETTER' height='100' alt='GET THE TIMES COLONIST DAILY NEWSLETTER' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >GET THE TIMES COLONIST DAILY NEWSLETTER</a>
        </h3>
	              <p class="te-txt">Get the day's top Times Colonist headlines emailed to you every morning</p>
              </div>
    </li>
    </ul>
  </div>
   <div id="googlead-300x150_S2" class="adunit-gpt text-center" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
  jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
}
});
 
</script>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-md-0 mx-md-3">
							<a href="/" title="Times Colonist" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">News And Tools</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/life" 
                    title="Life">
                            Life
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/news" 
                    title="News">
                            News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.legacy.com/obituaries/timescolonist/" 
                    title="Obituaries"                    target="_blank">
                            Obituaries
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://shopping.timescolonist.com/ROP/Categories.aspx" 
                    title="Newspaper Ads"                    target="_blank">
                            Newspaper Ads
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://jobfind.findem.ca/" 
                    title="Job Listings"                    target="_blank">
                            Job Listings
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="https://autos.timescolonist.com/" 
                    title="Car Listings"                    target="_blank">
                            Car Listings
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.timescolonist.com/victoria/real-estate-for-sale/search" 
                    title="Properties For Sale"                    target="_blank">
                            Properties For Sale
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://timescolonist.adperfect.com/" 
                    title="Place An Ad"                    target="_blank">
                            Place An Ad
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.meltwater.com/" 
                    title="Meltwater"                    target="_blank">
                            Meltwater
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.rew.ca/" 
                    title="REW"                    target="_blank">
                            REW
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Other</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.timescolonist.com/about-us" 
                    title="About Us"                    target="_blank">
                            About Us
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/subscribe" 
                    title="Subscribe"                    target="_blank">
                            Subscribe
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.britishcolonist.ca/" 
                    title="British Colonist archive"                    target="_blank">
                            British Colonist archive
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact Us">
                            Contact Us
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/advertise-with-us" 
                    title="Advertise With Us"                    target="_blank">
                            Advertise With Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions">
                            Policies, Terms and Conditions
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://admin.glaciermedia.ca/fileserver/file/1407059/filename/tcsponsorship.pdf" 
                    title="Sponsorship Information"                    target="_blank">
                            Sponsorship Information
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="https://www.facebook.com/timescolonist" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/timescolonist" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">Glacier Community Media © Copyright 2013-<span class="current-syear"></span> TC Publication Limited Partnership. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24103846&amp;d=/2.2454/2.2089' alt='' />    </div>
</div>
<!-- #container div end -->
     
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="mobileStickyAdContainer">
	<div id="googlead-300x100_S1" class="adunit-gpt text-center" style="min-height:1px;"></div>
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=100229'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
<!-- Klangoo Embed -->
<script src="//magnetapi.klangoo.com/w/Widgets_273.js" async=""></script>
 </body>
</html>
