<!DOCTYPE html>
<html>
  <head>



      


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="VICTORIA &mdash; A strike that kept students in the Victoria area from classes for three weeks is over after union members voted to accept a contract agreement reached over the weekend.Support workers, . . ." /> <meta name="keywords" content="Times Colonist, Victoria, BC, local news"/> <meta name="news_keywords" content="British Columbia"/>
<meta name="title" content="Students back to school Monday after union ratifies B.C. settlement | Times Colonist">
<meta name="DC.title" content="Students back to school Monday after union ratifies B.C. settlement"><meta name="author" content="">
<meta name="DC.creator" content=""><meta name="keywords" content="British Columbia">
<meta name="DC.subject" content="British Columbia"> <meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24011088">
    <meta itemprop="pageType" content="article">   
    <meta itemprop="expires" content="2020-02-16T02:09Z" />         <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


        
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="589634334411994" />
        
   	    
    <meta property="og:site_name" content="Times Colonist"/>
        
    
    <meta property="og:url" content="https://www.timescolonist.com/students-back-to-school-monday-after-union-ratifies-b-c-settlement-1.24011088"/>
        
    
    <meta property="og:title" content="Students back to school Monday after union ratifies B.C. settlement">
        
    
    <meta property="og:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" />
    <meta property="og:image:width" content="200" />
    <meta property="og:image:height" content="200" />
        
    
    <meta property="og:description" content="VICTORIA — A strike that kept students in the Victoria area from classes for three weeks is over after union members voted to accept a contract agreement reached over the weekend.Support workers, . . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/timescolonist" /> <meta name="twitter:site" content="@timescolonist"/><meta name="twitter:title" content="Students back to school Monday after union ratifies B.C. settlement">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" /><meta name="twitter:description" content="VICTORIA — A strike that kept students in the Victoria area from classes for three weeks is over after union members voted to accept a contract agreement reached over the weekend.Support workers, . . .">

	<meta name="msvalidate.01" content="B35552358D0685310DF5A3DE206352FA" />


<link rel="canonical"  itemprop="url" href="https://www.timescolonist.com/students-back-to-school-monday-after-union-ratifies-b-c-settlement-1.24011088" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   	  <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4460" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42943">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42883">
      <link rel="stylesheet" type="text/css" href="/cmlink/wsrninvreport1-7.35066">
      <link rel="stylesheet" type="text/css" href="/cmlink/subnav-fix-7.15879">
      <link rel="stylesheet" type="text/css" href="/cmlink/remove-grey-line-beneath-mobile-header-7.39455">
  <link rel="apple-touch-icon" href="/gmg/img/apple/vtc_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/vtc_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/vtc_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/vtc_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="https://assets.glaciermedia.ca/nativeAI/nativeAI_VTC.js" ></script>
        
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5bda1a29adff8900115ea947&product=custom-share-buttons" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_timescolonist.ico" />
  
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4460" type="text/javascript"></script>
	




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid =  41412; 
        _sf_async_config.domain = 'timescolonist.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'homepage';
                        _sf_async_config.authors = ''; 
                /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=L9op1iXFtk");</script>



<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=vtc;publisher=tc;section=homepage;$subsections;keywords=British Columbia;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'vtc',
		publisher:'tc',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2019'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'FALSE',
	    	'authorName': '',
            	'sourceSite': 'Canadian Press',
        'canonicalSection': 'news',
    'canonicalSubSection':'bc',
 'siteName': 'Times Colonist',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>


    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>Students back to school Monday after union ratifies B.C. settlement | Times Colonist</title> 
</head>
<body class="ad-wallpaper2 respad theme-def vtc yes-rightrail right-rightrail flex-ads-v2 content-article section-news">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=589634334411994&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.timescolonist.com/" title="Times Colonist" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
        
          
          
                
        </ul>
        
        
          
          
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/timescolonist" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/timescolonist" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon in"><a href="http://www.linkedin.com/company/times-colonist-victoria?goback=.fcs_GLHD_times+colonist_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&trk=top_nav_home" target="_blank" title="follow us on Linkedin">&#xf08c;</a></div>
</div>          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.2864" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Times Colonist" autocomplete="off"  size="25">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                                                                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/b-c" title="B.C. "  >B.C. </a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national" title="National"  >National</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/world" title="World"  >World</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
                               
            </ul>
                    </li>

                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/blogs" title="Blogs"  >Blogs</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/letters" title="Letters"  >Letters</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/business" title="Business"   >Business</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/business/calendar" title="Calendar"  >Calendar</a>
                              </li>
                                           
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/calendar" title="Calendar"  >Calendar</a>
                              </li>
                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/victoria-royals" title="Victoria Royals"  >Victoria Royals</a>
                              </li>
                                                                                                       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/calendar" title="Calendar"  >Calendar</a>
                              </li>
                            
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/go" title="Go!"  >Go!</a>
                              </li>
                                                                         
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/life" title="Life"   >Life</a>
                    
                                <ul class="hidden dropit-submenu">
                          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/calendar" title="Calendar"  >Calendar</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/horoscope-crossword" title="Horoscope | Crossword"  >Horoscope | Crossword</a>
                              </li>
                                                                                     
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/islander" title="Islander"   >Islander</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/travel" title="Travel"   >Travel</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/homes" title="Homes"   >Homes</a>
                    
                              </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/driving" title="Driving"   >Driving</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/magazines" title="Magazines"   >Magazines</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/standout" title="Standout"   >Standout</a>
                    
                              </li>

                                                                                        
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://www.mylocalflyers.ca/" title="Flyers" target='new'  >Flyers</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://digital.timescolonist.com" title="E-edition" target='_blank'  >E-edition</a>
                    
                              </li>

                                                                         
                                                                                  
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
              
                  
    
  
    
  
    
    
        <style>
/* gmg-5662 & gmg-5973 */
section.event-calendar.calendar, section.event-calendar.election, section.event-calendar.business, section.event-calendar.community,section.event-calendar.sports,section.event-calendar.entertainment {
    border:none;
    border-bottom: 2px solid #1da2dc;
    margin: 1.5em auto;
    padding: 60px .5em 0;
	background: none;
}
section.event-calendar.calendar .tab-content, section.event-calendar.election .tab-content, section.event-calendar.business .tab-content, section.event-calendar.community .tab-content,section.event-calendar.sports .tab-content, section.event-calendar.entertainment .tab-content {
    border: 1px solid #fff;
}
section.event-calendar.calendar {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCMainCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.business {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCBusinessCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.community {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCCommunityCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.sports {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCSportsCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.entertainment {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCEntertainmentCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.election {
    background: url('https://images.glaciermedia.ca/polopoly_fs/1.23945754.1568412128!/image/election-calendar-header.png') center top no-repeat #1da2dc;
}
</style>
      
  
            </div>
</section>

  
                  
    
  
    
  
    
    
        




  <section class="featured-headlines no-article-image visible-desktop visible-tablet ">
    <div class="d-flex carousel slide clearfix background-color" id="rotator_7_461_1510209414_35518530"  data-ride="carousel">
        <h3 class="rotator-title rotYellow">LATEST NEWS</h3>
        <div class="featured-headlines-content">
          <ul class="carousel-inner" role="listbox">
                                        <li class="carousel-item active">
              <a class="d-flex clearfix" href="/news/local/city-events-aim-to-allow-people-to-explore-what-reconciliation-means-to-them-1.24011110">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">City events aim to allow people to explore what reconciliation means to them</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/traffic-moving-on-trans-canada-highway-following-slide-near-goldstream-provincial-park-1.24010851">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Traffic moving on Trans-Canada Highway following slide near Goldstream Provincial Park</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/rowing-canada-uvic-investigate-celebrated-coach-for-harassment-abuse-1.24010794">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Rowing Canada, UVic investigate celebrated coach for harassment, abuse</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Province asked again to step in on Victoria police hiring</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/duncan-man-to-be-sentenced-monday-in-dog-abuse-case-1.24010579">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Duncan man to be sentenced Monday in dog abuse case</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/saanich-limit-on-roommates-in-homes-unfair-students-1.24010502">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Saanich limit on roommates in homes unfair: students</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/jack-knox-on-b-c-ferries-wi-fi-and-water-just-don-t-mix-1.24010582">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Jack Knox: On B.C. Ferries, Wi-Fi and water just don't mix</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/youth-should-be-able-to-ride-the-bus-for-free-nanaimo-councillors-say-1.24010580">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Youth should be able to ride the bus for free, Nanaimo councillors say</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/sports/a-legend-honours-a-legend-steve-nash-on-eli-pasquale-a-giant-my-hero-1.24010588">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">A legend honours a legend: Steve Nash on Eli Pasquale — 'a giant, my hero'</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/all-recoverable-oil-cleaned-up-in-puget-sound-after-spill-near-anacortes-1.24010457">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">'All recoverable oil' cleaned up in Puget Sound after spill near Anacortes</div></div>
              </a></li>
                                                    </ul>
        </div>
    </div>
  </section>

      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


          



          
	                 	 
    

  
<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0  mb-3 no-top-image ">
<header class="noImageHeader">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Students back to school Monday after union ratifies B.C. settlement</h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class="imageSource author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
 	<span>The Canadian Press</span><p class="p-published-time text-uppercase mt-1">November 17, 2019 06:09 PM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="/cmlink/canadian-press/news/bc/students-back-to-school-monday-after-union-ratifies-b-c-settlement-1.24011088" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.2454/2.2089', '1.24011088')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.2454/2.2089', '1.24011088')"  st_via="timescolonist"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.2454/2.2089', '1.24011088')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24011088" name="modal" data-toggle="modal" data-target="#emailArticle24011088">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div>  
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p>VICTORIA — A strike that kept students in the Victoria area from classes for three weeks is over after union members voted to accept a contract agreement reached over the weekend.</p>
<p>Support workers, including education assistants and custodians at 18 schools in the Saanich district, were on strike over wages since Oct. 28, leaving about 7,000 students out of class.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Jack Knox: On B.C. Ferries, Wi-Fi and water just don't mix</a></li>
     <li class="article-adlinks-item"><a href="#">Eric Akis: Spicy chicken dish awakens senses</a></li>
     <li class="article-adlinks-item"><a href="#">Province asked again to step in on Victoria police hiring</a></li>
     <li class="article-adlinks-item"><a href="#">Gwyn Morgan: As Canada’s deficit soars, investors flee</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p>Canadian Union of Public Employees Local 441 president Dean Coates says CUPE members will be back in classrooms as schools reopen Monday morning.</p>
<p>Coates did not provide many details about the deal, but says the union and school district were able to come significantly closer to wage parity within the region.</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p>Coates says in a union news release the agreement includes general wage increases of two per cent in each year of the three-year contract.</p>
<p>He says the union represents 500 workers in the school district.</p>
<p>This report by The Canadian Press was first published Nov. 17, 2019.</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_273-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_273-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/news/local/jack-knox-on-b-c-ferries-wi-fi-and-water-just-don-t-mix-1.24010582";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/life/food-drink/eric-akis-spicy-chicken-dish-awakens-senses-1.24010068";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/opinion/columnists/gwyn-morgan-as-canada-s-deficit-soars-investors-flee-1.24010558";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

<div class="article_copyright my-2">© <span class="current-syear"></span> Copyright Times Colonist</div>


<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2019-11-17T18:09Z"/>
 <meta itemprop="dateModified" content="2019-11-17T18:10Z"/>
</div> <script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 

                   
<section id="emailArticle24011088" class="modal fade" role="dialog" style="display:none" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-body">
<div id="emailArticleContainer" class="window container-fluid">
<div class="row">
    <div class="col">

  	<img src="/gmg/img/global/logoTimesColonist.png" alt="Times Colonist" />
      </div>
	<div class="col-1">  
	  <button type="button" class="close" data-dismiss="modal" aria-label="Close">
			<span aria-hidden="true">×</span>
	  </button>
	</div> 
</div>  
  <div class="row mb-2 pb-2">
   <div class="col">
  	<h3 class="emailFriendTitle my-2 font-weight-bold">Email this article to a Friend</h3>
  	<div class="line">&nbsp;</div>
  	<div id="emailArticleError24011088" class="emailArticleError py-2" style="display:none"></div>
   </div>
  </div>        
                
    <form action="/spamcatch" id="emailArticleForm24011088" class="row pb-3 mb-3" onSubmit="sendStatistic('/2.2454/2.2089', '1.24011088')">
      <div class="col-6">
        <label class="mb-1" for="fromEmailAddr24011088">Your Email Address: *</label>
        <input type="text" class="mb-2" name="fromEmailAddr24011088" id="fromEmailAddr24011088" />
        <label class="mb-1" for="senderName24011088">Your Name: *</label>
        <input type="text" class="mb-2" name="senderName24011088" id="senderName24011088" />
        <label class="mb-1" for="toEmailAddr24011088">To Email Address: *</label>
        <input type="text" class="mb-2" name="toEmailAddr24011088" id="toEmailAddr24011088" />
        <div class="sub-msg">* Please separate multiple email addresses with the semi-colon character.</div>
      </div>
 	  <div class="col-6">
        <label class="mb-1" for="message24011088">Message: *</label>
        <textarea class="mb-3" rows="5" name="message24011088" id="message24011088"></textarea>
        <div class="sub-msg mb-2"><label id="emailCharacters" class="charLimit"></label></div>      
        <input type="submit" id="submitEmail24011088" value="Send Article" class="uibutton" />
      </div>
      <div class="line pt-3">&nbsp;</div>
    </form>
  
</div>  </div> </div> </div> </section>
<script>

  jQuery().ready(function() {
	      initEmailArticleForm24011088(); 
  });
    
  jQuery('#emailArticle24011088').on('show.bs.modal',function(e){
		resetEmailArticleForm('24011088');
  });

  function initEmailArticleForm24011088() {
    var validation = {
      rules: {
        fromEmailAddr24011088: {
            required: true,
            email: true
        },
        toEmailAddr24011088: {
            required: true,
            multiemail: true
        },
        senderName24011088: {
            required: true
        },
        message24011088: {
            required: true
        }
      },
      messages: {
        fromEmailAddr24011088: {
            required: "Sender email is required",
            email: "A valid email is required"
        },
        toEmailAddr24011088: {
            required: "Receiver email is required",
            multiemail: "A valid email is required"
        },
        senderName24011088: {
            required: "Sender name is required"
        },
        message24011088: {
            required: "Email message is required",
            email: "Email message is required"
        }
      },
      submitHandler: function(form) {
          var siteId = '2.2089';
		  var pageId = '2.2089';
          var articleId = '1.24011088';
		  
          emailArticle('24011088', siteId, articleId, pageId);
      }
    };
    var validator = jQuery("#emailArticleForm24011088").validate(validation);
  }
  
  function resetEmailArticleForm(elementId) {
    jQuery("#emailCharacters").html('');
    jQuery('#fromEmailAddr' + elementId).val('');
    jQuery('#senderName' + elementId).val('');
    jQuery('#toEmailAddr' + elementId).val('');
    jQuery('#message' + elementId).val('');
    jQuery('div.emailFriend').each(function(){
      jQuery(this).find('.error').remove();
    });
    jQuery('#submitEmail' + elementId).removeAttr("disabled");
    jQuery('#emailArticleError' + elementId).html('');
    
    // Reset individual errors
    jQuery("#emailArticleForm24011088 input.error, #emailArticleForm24011088 textarea.error").removeClass("error");
    jQuery("#emailArticleForm24011088 .error").remove();
    
    characterCounter(elementId);
  }
  
  function emailArticle(elementId, siteId, articleId, pageId) {
    var fromEmailAddr = jQuery('#fromEmailAddr' + elementId).val();
    var senderName = jQuery('#senderName' + elementId).val();
    var toEmailAddr = jQuery('#toEmailAddr' + elementId).val();
    var message = jQuery('#message' + elementId).val(); 
    var scrubbedMessage = message.replace(/(<([^>]+)>)/ig,"");
    
    if(articleId != '' && fromEmailAddr != '' && senderName != '' && toEmailAddr != '' && scrubbedMessage != '' && siteId != '') {
      jQuery.ajax({
        type: 'POST',
        dataType: 'json',
        url: '/emailarticle?articleId=' + articleId + '&fromEmailAddr=' + fromEmailAddr + 
        '&senderName=' + senderName + '&toEmailAddr=' + toEmailAddr + '&message=' + scrubbedMessage + '&siteId=' + siteId + '&pageId=' + pageId,
        success: function(response) {
          if (response.error) {
            jQuery('#emailArticleError' + elementId).html(response.error).show();
            
          } else {
 			  jQuery('#emailArticle24011088').modal('hide');
          }

        }
      });
    } else {

    }
  }

  function characterCounter(elementId)  {
    var charLimit = 200;
    
    jQuery("#emailCharacters").append("<strong>"+ charLimit +"</strong> characters remaining");
    
    jQuery("#message" + elementId).keyup(function(){
        if(jQuery(this).val().length > charLimit){
            jQuery(this).val(jQuery(this).val().substr(0, charLimit));
        }
        
        var remainingChars = charLimit -  jQuery(this).val().length;
    
        jQuery("#emailCharacters").html("<strong>"+ remainingChars + "</strong> characters remaining");
    
        if(remainingChars <= 20) {
            jQuery("#emailCharacters").css("color","#C11B17");
        }
        else {
            jQuery("#emailCharacters").css("color","#666");
        }
    });
  }
  

  jQuery.validator.addMethod("multiemail", function(value, element) {
	if(this.optional(element)) // return true on optional element
      return true;
        
    var emails = value.split(';');
    valid = true;
      
    for(var index in emails) {
      value = emails[index].replace(/(^\s+|\s+$)/g,"");
      valid = valid && jQuery.validator.methods.email.call(this, value, element);
    }
          
    return valid;
  }, 'The format for one or more emails is incorrect.');

</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">Province asked again to step in on Victoria police hiring</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581">
                  <img title='Victoria Police Chief Del Manak. ' height='58' alt='Victoria Police Chief Del Manak' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23868759.1574046593!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/victoria-police-chief-del-manak.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>Province asked again to step in on Victoria police hiring</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href=" https://www.butchartgardens.com/tc " target="_blank" >
                      <img title='Butchart Gardens Magic of Christmas Contest' height='100' alt='Butchart Gardens Magic of Christmas Contest' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23997992.1572965975!/fileImage/httpImage/image.png_gen/derivatives/box_100/butchart-gardens-magic-of-christmas-2019.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href=" https://www.butchartgardens.com/tc " target="_blank" >Butchart Gardens Magic of Christmas Contest</a>
        </h3>
	              <p class="te-txt"> Click the link for details and the contest template</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.timescolonist.com/readerschoice" target="_blank" >
                      <img title='Readers&#39; Choice Awards' height='100' alt='Readers&#39; Choice Awards' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23984445.1571765983!/fileImage/httpImage/image.png_gen/derivatives/box_100/readerschoiceteaserlogo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.timescolonist.com/readerschoice" target="_blank" >Readers' Choice Awards</a>
        </h3>
	              <p class="te-txt">Voting now live!</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://autos.timescolonist.com/" target="_blank" >
                      <img title='The Best Auto Deals!' height='100' alt='The Best Auto Deals!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23848459.1559930037!/fileImage/httpImage/image.png_gen/derivatives/box_100/autostccomlogo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://autos.timescolonist.com/" target="_blank" >The Best Auto Deals!</a>
        </h3>
	              <p class="te-txt">Click here to view our new Automotive Marketplace</p>
              </div>
    </li>
    </ul>
  </div>
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Most Popular</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_711_1421430524_35518574" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_35518574_tab1" data-toggle="tab" class="nav-link active" role="tab">Top News</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_35518574_tab2" data-toggle="tab" class="nav-link " role="tab">Top Business</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_35518574_tab3" data-toggle="tab" class="nav-link " role="tab">Top Sports</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_711_1421430524_35518574_tab1">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/jack-knox-on-b-c-ferries-wi-fi-and-water-just-don-t-mix-1.24010582" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.2328012!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/coastal-inspiration.jpg" alt="Jack Knox: On B.C. Ferries, Wi-Fi and water just don&#39;t mix" title="Jack Knox: On B.C. Ferries, Wi-Fi and water just don&#39;t mix" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/jack-knox-on-b-c-ferries-wi-fi-and-water-just-don-t-mix-1.24010582" >Jack Knox: On B.C. Ferries, Wi-Fi and water just don't mix</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/life/food-drink/eric-akis-spicy-chicken-dish-awakens-senses-1.24010068" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010069!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/1117-akis012683-jpg.jpg" alt="Eric Akis: Spicy chicken dish awakens senses" title="Eric Akis: Spicy chicken dish awakens senses" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/life/food-drink/eric-akis-spicy-chicken-dish-awakens-senses-1.24010068" >Eric Akis: Spicy chicken dish awakens senses</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.23868759!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/victoria-police-chief-del-manak.jpg" alt="Province asked again to step in on Victoria police hiring" title="Province asked again to step in on Victoria police hiring" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/province-asked-again-to-step-in-on-victoria-police-hiring-1.24010581" >Province asked again to step in on Victoria police hiring</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/opinion/columnists/gwyn-morgan-as-canada-s-deficit-soars-investors-flee-1.24010558" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010740!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/1117-morgan.jpg" alt="Gwyn Morgan: As Canada’s deficit soars, investors flee" title="Gwyn Morgan: As Canada’s deficit soars, investors flee" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/opinion/columnists/gwyn-morgan-as-canada-s-deficit-soars-investors-flee-1.24010558" >Gwyn Morgan: As Canada’s deficit soars, investors flee</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/traffic-moving-on-trans-canada-highway-following-slide-near-goldstream-provincial-park-1.24010851" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24011022!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/1117-malahat1336.jpg" alt="Traffic moving on Trans-Canada Highway following slide near Goldstream Provincial Park" title="Traffic moving on Trans-Canada Highway following slide near Goldstream Provincial Park" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/traffic-moving-on-trans-canada-highway-following-slide-near-goldstream-provincial-park-1.24010851" >Traffic moving on Trans-Canada Highway following slide near Goldstream Provincial Park</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/a-legend-honours-a-legend-steve-nash-on-eli-pasquale-a-giant-my-hero-1.24010588" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010590!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a1-11172019-pasquale2-jpg.jpg" alt="A legend honours a legend: Steve Nash on Eli Pasquale — &#39;a giant, my hero&#39;" title="A legend honours a legend: Steve Nash on Eli Pasquale — &#39;a giant, my hero&#39;" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/a-legend-honours-a-legend-steve-nash-on-eli-pasquale-a-giant-my-hero-1.24010588" >A legend honours a legend: Steve Nash on Eli Pasquale — 'a giant, my hero'</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/saanich-limit-on-roommates-in-homes-unfair-students-1.24010502" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010523!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/saanich-mayor-fred-haynes.jpg" alt="Saanich limit on roommates in homes unfair: students" title="Saanich limit on roommates in homes unfair: students" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/saanich-limit-on-roommates-in-homes-unfair-students-1.24010502" >Saanich limit on roommates in homes unfair: students</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/islander/e-j-hughes-and-the-beauty-of-b-c-1.24010080" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24009988!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/5-ejhbc-entrancetohowesound-jpg.jpg" alt="E.J. Hughes and the beauty of B.C." title="E.J. Hughes and the beauty of B.C." class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/islander/e-j-hughes-and-the-beauty-of-b-c-1.24010080" >E.J. Hughes and the beauty of B.C.</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/opinion/letters/letters-nov-17-how-much-should-victoria-city-councillors-be-paid-1.24010489" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.22098272!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/photo-victoria-city-hall-clock.jpg" alt="Letters Nov. 17: How much should Victoria city councillors be paid?" title="Letters Nov. 17: How much should Victoria city councillors be paid?" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/opinion/letters/letters-nov-17-how-much-should-victoria-city-councillors-be-paid-1.24010489" >Letters Nov. 17: How much should Victoria city councillors be paid?</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/islander/adrian-raeside-on-the-environment-1.24010520" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010526!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/adrian-raeside-northern-gateway-benefits.jpg" alt="Adrian Raeside on the environment" title="Adrian Raeside on the environment" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/islander/adrian-raeside-on-the-environment-1.24010520" >Adrian Raeside on the environment</a><br>
    </h3>
      </div>
</li>
            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_35518574_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/business/1-000-workers-on-site-to-start-40-billion-lng-megaproject-1.24007282" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24007561!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/woodfibre-lng.jpg" alt="1,000 workers on site to start $40-billion LNG megaproject " title="1,000 workers on site to start $40-billion LNG megaproject " class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/business/1-000-workers-on-site-to-start-40-billion-lng-megaproject-1.24007282" >1,000 workers on site to start $40-billion LNG megaproject </a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/prince-of-whales-buys-telegraph-cove-kayaking-company-1.24010065" >Prince of Whales buys Telegraph Cove kayaking company</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/smaller-city-centre-ikea-stores-not-in-cards-for-vancouver-island-1.24008763" >Smaller, city-centre Ikea stores not in cards for Vancouver Island</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/kevin-greenard-opening-up-your-wallet-to-help-your-kids-purchase-their-first-home-1.24007873" >Kevin Greenard: Opening up your wallet to help your kids purchase their first home</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/island-mayors-hoping-sides-will-settle-prolonged-forestry-strike-1.24010008" >Island mayors hoping sides will settle prolonged forestry strike</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/building-ferry-terminal-near-yvr-would-cut-crossing-time-report-1.23985719" >Building ferry terminal near YVR would cut crossing time: report</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/red-tape-lack-of-experience-slowing-60b-warship-project-former-dnd-official-1.24009204" >Red tape, lack of experience slowing $60B warship project: Former DND official</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/b-c-first-nations-drop-out-of-court-challenge-sign-deals-with-trans-mountain-1.24009939" >B.C. First Nations drop out of court challenge, sign deals with Trans Mountain</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/western-forest-products-striking-union-start-talks-1.24002548" >Western Forest Products, striking union start talks </a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/saudi-aramco-to-sell-1-5-stake-valuing-company-up-to-1-7t-1.24010662" >Saudi Aramco to sell 1.5% stake, valuing company up to $1.7T</a>
      </h3>
  </li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_35518574_tab3">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/a-legend-honours-a-legend-steve-nash-on-eli-pasquale-a-giant-my-hero-1.24010588" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24010590!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a1-11172019-pasquale2-jpg.jpg" alt="A legend honours a legend: Steve Nash on Eli Pasquale — &#39;a giant, my hero&#39;" title="A legend honours a legend: Steve Nash on Eli Pasquale — &#39;a giant, my hero&#39;" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/a-legend-honours-a-legend-steve-nash-on-eli-pasquale-a-giant-my-hero-1.24010588" >A legend honours a legend: Steve Nash on Eli Pasquale — 'a giant, my hero'</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/victoria-grizzlies-snap-home-losing-streak-1.24010641" >Victoria Grizzlies snap home losing streak</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/victorious-uvic-vikes-pay-fitting-tribute-to-eli-pasquale-1.24010643" >Victorious UVic Vikes pay fitting tribute to Eli Pasquale</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/maclean-says-coach-s-corner-is-no-more-following-cherry-s-dismissal-from-hnic-1.24010509" >MacLean says "Coach's Corner is no more" following Cherry's dismissal from HNIC</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/former-uvic-rowers-file-complaints-against-their-coach-1.23986295" >Former UVic rowers file complaints against their coach</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/mackinnon-scores-ot-winner-avs-recover-from-blowing-late-lead-to-beat-canucks-1.24010637" >MacKinnon scores OT winner, Avs recover from blowing late lead to beat Canucks</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/eli-pasquale-led-golden-age-of-canadian-basketball-1.23998975" >Eli Pasquale led ‘golden age’ of Canadian basketball</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/scores-and-schedule-1.24010647" >Scores and Schedule</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/cn-conductors-union-gives-72-hour-strike-notice-as-talks-continue-1.24010195" >CN conductors' union gives 72-hour strike notice as talks continue</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/doncic-scores-26-points-leads-mavs-past-raptors-110-102-1.24010633" >Doncic scores 26 points, leads Mavs past Raptors 110-102</a>
      </h3>
  </li>            </ul>
     
          
       </div>
      </div>
</section>  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="/life/book-drive/times-colonist-literacy-grant-application-form-1.23102505" target="_blank" >
                      <img title='Times Colonist Literacy Grant' height='100' alt='Times Colonist Literacy Grant' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23114060.1512541588!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/times-colonist-literacy-society-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="/life/book-drive/times-colonist-literacy-grant-application-form-1.23102505" target="_blank" >Times Colonist Literacy Grant</a>
        </h3>
	              <p class="te-txt">Download an application for a Times Colonist Literacy Grant</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.timescolonist.com/magazines" target="_blank" >
                      <img title='Discover Magazine' height='100' alt='Discover Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23663445.1552582917!/fileImage/httpImage/image.png_gen/derivatives/box_100/discover-spring-2019-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.timescolonist.com/magazines" target="_blank" >Discover Magazine</a>
        </h3>
	              <p class="te-txt">Click here to see the latest Discover Magazine and our other special publications</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/carriers" target="_blank" >
                      <img title='CARRIERS WANTED!' height='100' alt='CARRIERS WANTED!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/carriers" target="_blank" >CARRIERS WANTED!</a>
        </h3>
	              <p class="te-txt">The Times Colonist is looking for newspaper carriers to work in the Reader Sales and Service Department.</p>
              </div>
    </li>
    </ul>
  </div>
    <section class="tab-view-element tab-element event-calendar calendar">
  <header>
    <!--h2 class="helvetica-bold" style="font-size: 1.28571em; padding-left: 0.5em">Times Colonist Calendar</h2-->
  </header>
  
 
  
<div class="tab-content">
<script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
	$Trumba.addSpud({
	webName: "timescolonist",
	spudType : "datefinder" ,
	width: 140,
    height: 115,
	teaserBase : "/events" });
</script>
  <br/>
  <div class="helvetica-bold">
    <p style="padding: 0 1em;margin-bottom: 0;">Find out what's happening in your community.</p>
  </div>
  <ul style="margin-top: 0;" class="list">
    <li>
      <h3>
        <a href="http://www.timescolonist.com/add-event/">Add your event</a>
      </h3>
    </li>
    <li>
      <h3>
         <a href="http://www.timescolonist.com/events/">See all events</a>
      </h3>
    </li>
  </ul>
</div>
</section>
  <section class="common border gradient featured-columnists-rail">
  	<div class="span5">
  	<a href="/opinion/blogs/cooking-with-eric-1.9903367">
                          <img title='Cooking with Eric' height='104' alt='Cooking with Eric' width='104' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.9903138.1487097494!/fileImage/httpImage/image.jpg_gen/derivatives/box_104/eric-akis.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper">
  <div class="featuredBlogColTitle">
        <h3 class="helvetica-bold">
      <a href="/opinion/blogs/cooking-with-eric-1.9903367">Cooking with Eric&#160;</a><span class="helvetica-light"></span>
    </h3>
	  </div>
  <div class="span6">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Eric Akis">Eric Akis</a>				</span>
	  </p>
  </header>
    
      <p class="helvetica blogTitle">
        	  <a href="/life/food-drink/eric-akis-spicy-chicken-dish-awakens-senses-1.24010068" style="color:black;">Eric Akis: Spicy chicken dish awakens senses</a>              
        </p>
      <p class="helvetica blogTitle">
        	  <a href="/life/food-drink/eric-akis-mulligatawny-soup-to-spice-up-a-brisk-fall-day-1.23999307" style="color:black;">Eric Akis: Mulligatawny soup to spice up a brisk fall day</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common border gradient featured-columnists-rail">
  	<div class="span5">
  	<a href="/opinion/blogs/spiritually-speaking-1.61091">
                                <img title='Spiritually Speaking' height='104' alt='Spiritually Speaking' width='104' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.67524.1414576398!/fileImage/httpImage/image.jpg_gen/derivatives/box_104/guest-writer.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper">
  <div class="featuredBlogColTitle">
    	<h3 class="helvetica-bold">
      <a href="/opinion/blogs/spiritually-speaking-1.61091">Spiritually Speaking&#160;</a><span class="helvetica-light"></span>
    </h3>
      </div>
  <div class="span6">
    
      <p class="helvetica blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/we-must-keep-our-hope-as-we-search-for-truth-1.24010291" style="color:black;">We must keep our hope as we search for truth</a>              
        </p>
      <p class="helvetica blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/lest-we-forget-and-lose-spiritual-attentiveness-1.24002747" style="color:black;">Lest we Forget, and lose spiritual attentiveness</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common border gradient featured-columnists-rail">
  	<div class="span5">
  	<a href="/opinion/blogs/stage-left-1.23163604">
                          <img title='Stage Left' height='104' alt='Stage Left' width='104' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.560041.1518129251!/fileImage/httpImage/image.jpg_gen/derivatives/box_104/adrian-chamberlain-mugshot-generic.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper">
  <div class="featuredBlogColTitle">
        <h3 class="helvetica-bold">
      <a href="/opinion/blogs/stage-left-1.23163604">Stage Left&#160;</a><span class="helvetica-light"></span>
    </h3>
	  </div>
  <div class="span6">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Adrian Chamberlain">Adrian Chamberlain</a>				</span>
	  </p>
  </header>
    
      <p class="helvetica blogTitle">
        	  <a href="/entertainment/stage-left-rewards-are-there-in-uvic-s-othello-1.24002544" style="color:black;">Stage Left: Rewards are there in UVic’s Othello</a>              
        </p>
      <p class="helvetica blogTitle">
        	  <a href="/entertainment/stage-left-belfry-s-bang-bang-aims-high-taps-into-cultural-zeitgeist-1.23995823" style="color:black;">Stage Left: Belfry's Bang Bang aims high, taps into cultural zeitgeist</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common border gradient featured-columnists-rail">
  	<div class="span5">
  	<a href="/opinion/blogs/pedro-the-car-guy-1.23164724">
                          <img title='Pedro the Car Guy' height='104' alt='Pedro the Car Guy' width='104' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.13552.1518128545!/fileImage/httpImage/image.jpg_gen/derivatives/box_104/img-0-5842405-jpg.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper">
  <div class="featuredBlogColTitle">
        <h3 class="helvetica-bold">
      <a href="/opinion/blogs/pedro-the-car-guy-1.23164724">Pedro the Car Guy&#160;</a><span class="helvetica-light"></span>
    </h3>
	  </div>
  <div class="span6">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Pedro Arrais">Pedro Arrais</a>				</span>
	  </p>
  </header>
    
      <p class="helvetica blogTitle">
        	  <a href="/driving/pedro-arrais-review-murano-offers-looks-and-luxury-1.24008771" style="color:black;">Pedro Arrais review: Murano offers looks and luxury</a>              
        </p>
      <p class="helvetica blogTitle">
        	  <a href="/driving/pedro-arrais-review-acura-ilx-offers-value-dependability-1.24001283" style="color:black;">Pedro Arrais review: Acura ILX offers value, dependability</a>              
        </p>
    </div>
 </div>
</section>
  <br><!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    









                              
        
        
         
                      
            	
            

    
    <section class="leading-categories row-fluid  link  ">
              
                                
                      		        
                      <div class="article-first-row clearfix">
              <article class="col-12 px-0 le-cat">
                <header>
  <hgroup>
    <h2 class="le-category m-0">
		    <a class="seeMore-noLink">Don’t Miss ›› daily</a>
    </h2>
  </hgroup>
</header>
              </article>
            </div>
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Your daily horoscope</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.legacy.com/obituaries/timescolonist/" target='_blank' >
              <font color=gray>›› Today’s obituaries</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Daily crossword online</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://digital.timescolonist.com/epaper/viewer.aspx" target='_blank' >
              <font color=gray>›› E-edition of today’s newspaper</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0  last">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target='_blank' >
              <font color=gray>›› Sign up for the free newsletter</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                  
                </section>
         
          
     
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="/share-your-favourite-christmas-stories-1.23954902" target="_blank" >
                      <img title='Share your Christmas stories' height='100' alt='Share your Christmas stories' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.61755.1360189290!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/christmas-decorations-baubles-jpg.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="/share-your-favourite-christmas-stories-1.23954902" target="_blank" >Share your Christmas stories</a>
        </h3>
	              <p class="te-txt">We're looking for your favourite Christmas stories.</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >
                      <img title='Capital Magazine' height='100' alt='Capital Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23808979.1556755117!/fileImage/httpImage/image.png_gen/derivatives/box_100/capital-spring-2019-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >Capital Magazine</a>
        </h3>
	              <p class="te-txt">Spring 2019 Edition</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >
                      <img title='GET THE TIMES COLONIST DAILY NEWSLETTER' height='100' alt='GET THE TIMES COLONIST DAILY NEWSLETTER' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >GET THE TIMES COLONIST DAILY NEWSLETTER</a>
        </h3>
	              <p class="te-txt">Get the day's top Times Colonist headlines emailed to you every morning</p>
              </div>
    </li>
    </ul>
  </div>
   <div id="googlead-300x150_S2" class="adunit-gpt" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
  jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
}
});
 
</script>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-md-0 mx-md-3">
							<a href="/" title="Times Colonist" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">News And Tools</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/life" 
                    title="Life">
                            Life
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/news" 
                    title="News">
                            News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.legacy.com/obituaries/timescolonist/" 
                    title="Obituaries"                    target="_blank">
                            Obituaries
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://shopping.timescolonist.com/ROP/Categories.aspx" 
                    title="Newspaper Ads"                    target="_blank">
                            Newspaper Ads
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://jobfind.findem.ca/" 
                    title="Job Listings"                    target="_blank">
                            Job Listings
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="https://autos.timescolonist.com/" 
                    title="Car Listings"                    target="_blank">
                            Car Listings
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.timescolonist.com/victoria/real-estate-for-sale/search" 
                    title="Properties For Sale"                    target="_blank">
                            Properties For Sale
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://timescolonist.adperfect.com/" 
                    title="Place An Ad"                    target="_blank">
                            Place An Ad
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.meltwater.com/" 
                    title="Meltwater"                    target="_blank">
                            Meltwater
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Other</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.timescolonist.com/about-us" 
                    title="About Us"                    target="_blank">
                            About Us
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/subscribe" 
                    title="Subscribe"                    target="_blank">
                            Subscribe
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.britishcolonist.ca/" 
                    title="British Colonist archive"                    target="_blank">
                            British Colonist archive
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact Us">
                            Contact Us
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/advertise-with-us" 
                    title="Advertise With Us"                    target="_blank">
                            Advertise With Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions">
                            Policies, Terms and Conditions
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://admin.glaciermedia.ca/fileserver/file/1407059/filename/tcsponsorship.pdf" 
                    title="Sponsorship Information"                    target="_blank">
                            Sponsorship Information
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="https://www.facebook.com/timescolonist" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/timescolonist" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">Glacier Community Media © Copyright 2013-<span class="current-syear"></span> TC Publication Limited Partnership. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24011088&amp;d=/2.2454/2.2089' alt='' />    </div>
</div>
<!-- #container div end -->
     
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="gdprAdContainer">
	<div id='googlead-GDPR' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-GDPR-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=100229'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
<!-- Klangoo Embed -->
<script src="//magnetapi.klangoo.com/w/Widgets_273.js" async=""></script>
 </body>
</html>
