<!DOCTYPE html>
<html>
  <head>



                  


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="WINNIPEG &mdash; Members of a neighbourhood patrol group stood on a street in Winnipeg and told Gov. Gen. Julie Payette about how a young woman overdosed in a nearby house.Payette saw first-hand the . . ." /> <meta name="keywords" content="Times Colonist, Victoria, BC, local news"/> <meta name="news_keywords" content="national, Canada, Manitoba"/>
<meta name="title" content="Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit">
<meta name="DC.title" content="Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit"><meta name="author" content="">
<meta name="DC.creator" content=""><meta name="keywords" content="national, Canada, Manitoba">
<meta name="DC.subject" content="national, Canada, Manitoba"> <meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.23510401">
    <meta itemprop="pageType" content="article">   
    <meta itemprop="expires" content="2019-02-25T04:10Z" />     <meta itemprop="image"  content="https://images.glaciermedia.ca/polopoly_fs/1.23510405.1543294384!/fileImage/httpImage/image.jpg_gen/derivatives/box_397/kgm518515555-jpg.jpg" />    <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


              
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="589634334411994" />
        
   	    
    <meta property="og:site_name" content="Times Colonist"/>
        
    
    <meta property="og:url" content="https://www.timescolonist.com/gov-gen-julie-payette-joins-bear-clan-patrol-on-first-manitoba-visit-1.23510401"/>
        
    
    <meta property="og:title" content="Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit">
        
    
    <meta property="og:image" content="https://images.glaciermedia.ca/polopoly_fs/1.23510405.1543294384!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/kgm518515555-jpg.jpg" />
    <meta property="og:image:width" content="560" />
    <meta property="og:image:height" content="292" />
        
    
    <meta property="og:description" content="WINNIPEG — Members of a neighbourhood patrol group stood on a street in Winnipeg and told Gov. Gen. Julie Payette about how a young woman overdosed in a nearby house.Payette saw first-hand the . . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/timescolonist" /> <meta name="twitter:site" content="@timescolonist"/><meta name="twitter:title" content="Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://images.glaciermedia.ca/polopoly_fs/1.23510405.1543294384!/fileImage/httpImage/image.jpg_gen/derivatives/facebookogimage_560_292/kgm518515555-jpg.jpg" /><meta name="twitter:description" content="WINNIPEG — Members of a neighbourhood patrol group stood on a street in Winnipeg and told Gov. Gen. Julie Payette about how a young woman overdosed in a nearby house.Payette saw first-hand the . . .">

	<meta name="msvalidate.01" content="B35552358D0685310DF5A3DE206352FA" />


<link rel="canonical"  itemprop="url" href="https://www.timescolonist.com/gov-gen-julie-payette-joins-bear-clan-patrol-on-first-manitoba-visit-1.23510401" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4292" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/wsrninvreport1-7.35066">
      <link rel="stylesheet" type="text/css" href="/cmlink/subnav-fix-7.15879">
      <link rel="stylesheet" type="text/css" href="/cmlink/remove-grey-line-beneath-mobile-header-7.39455">
  <link rel="apple-touch-icon" href="/gmg/img/apple/vtc_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/vtc_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/vtc_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/vtc_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5bda1a29adff8900115ea947&product=custom-share-buttons" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_timescolonist.ico" />
  
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4282" type="text/javascript"></script>
	




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=L9op1iXFtk");</script>


<!-- Promoted Content Widget Head Code -->
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/glaciermedia-network/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>

<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=vtc;publisher=tc;section=homepage;$subsections;keywords=national, Canada, Manitoba;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'vtc',
		publisher:'tc',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}
</script>

<script>
dataLayer = [{
			'hasImages': 'TRUE',
	    	'authorName': '',
            	'sourceSite': 'Canadian Press',
        'canonicalSection': 'news',
    'canonicalSubSection':'mb',
 'siteName': 'Times Colonist',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>


    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

       
<title>Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit</title> 
</head>
<body class="ad-wallpaper2 respad theme-def vtc yes-rightrail right-rightrail flex-ads-v2 content-article section-news">

<noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6"
		height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
		<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
		new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
		j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
		'//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
		})(window,document,'script','dataLayer','GTM-TZGGN6');</script>
	
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=589634334411994&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.timescolonist.com/" title="Times Colonist" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
        
          
          
                
        </ul>
        
        
          
          
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/timescolonist" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/timescolonist" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon in"><a href="http://www.linkedin.com/company/times-colonist-victoria?goback=.fcs_GLHD_times+colonist_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&trk=top_nav_home" target="_blank" title="follow us on Linkedin">&#xf08c;</a></div>
</div>          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.2864" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Times Colonist" autocomplete="off"  size="25">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="javascript:tp.user.showLogin();void(0);" title="Web Sign-in" >Web Sign-in</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.timescolonist.com/subscribe" title="Subscribe" >Subscribe</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions" >Manage Subscriptions</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition"  target='_blank'>E-edition</a>
      </li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                                                                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/news" title="News" >News</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/news/b-c" title="B.C. ">B.C. </a>
                                  </li>
          
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/news/national" title="National">National</a>
                                  </li>
          
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/news/world" title="World">World</a>
                                  </li>
                               
            </ul>
                    </li>

                                                                         
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/opinion" title="Opinion" >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/opinion/blogs" title="Blogs">Blogs</a>
                                  </li>
                
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/opinion/letters" title="Letters">Letters</a>
                                  </li>
       
            </ul>
                    </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/business" title="Business" >Business</a>
                    
                                <ul class="hidden dropit-submenu">
                    
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/business/calendar" title="Calendar">Calendar</a>
                                  </li>
                                           
            </ul>
                    </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/real-estate" title="Real Estate" >Real Estate</a>
                    
                              </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/sports" title="Sports" >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                          
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/sports/calendar" title="Calendar">Calendar</a>
                                  </li>
                                                                                                                         
            </ul>
                    </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/entertainment" title="Entertainment" >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/entertainment/calendar" title="Calendar">Calendar</a>
                                  </li>
                            
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/entertainment/go" title="Go!">Go!</a>
                                  </li>
                                                                         
            </ul>
                    </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    <a class="" href="/life" title="Life" >Life</a>
                    
                                <ul class="hidden dropit-submenu">
                    
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/life/calendar" title="Calendar">Calendar</a>
                                  </li>
                
      
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
                  <a href="/life/horoscope-crossword" title="Horoscope | Crossword">Horoscope | Crossword</a>
                                  </li>
                                                                                     
            </ul>
                    </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/islander" title="Islander" >Islander</a>
                    
                              </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/travel" title="Travel" >Travel</a>
                    
                              </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/homes" title="Homes" >Homes</a>
                    
                              </li>

                                                          
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/driving" title="Driving" >Driving</a>
                    
                              </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="/magazines" title="Magazines" >Magazines</a>
                    
                              </li>

                                           
                    
                              
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="http://www.mylocalflyers.ca/?p=victoria" title="Flyers" target='new'>Flyers</a>
                    
                              </li>

                                           
                    
                              
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="http://digital.timescolonist.com" title="E-edition" target='_blank'>E-edition</a>
                    
                              </li>

                                           
                    
                    
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    <a class="" href="javascript:tp.user.showLogin();void(0);" title="WEB SIGN-IN" >WEB SIGN-IN</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                   </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES"  target='_blank'>VIEW OBITUARIES</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY"  target='_blank'>PLACE AN OBITUARY</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds"  target='_blank'>Classifieds</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://classifieds.timescolonist.com/victoria/transportation/search" title="Autos"  target='_blank'>Autos</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Homes">Homes</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://classifieds.timescolonist.com/victoria/real-estate-for-sale/search" title="For Sale"  target='_blank'>For Sale</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://classifieds.timescolonist.com/victoria/real-estate-rentals/search" title="For Rent"  target='_blank'>For Rent</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs"  target='_blank'>Jobs</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS "  target='_blank'>VIEW CELEBRATIONS </a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION "  target='_blank'>PLACE A CELEBRATION </a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://timescolonist.adperfect.com/" title="Self-Serve"  target='_blank'>Self-Serve</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="/classifieds" title="Contact & Deadlines"  target='_blank'>Contact & Deadlines</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://shopping.timescolonist.com/ROP/Categories.aspx" title="Newspaper Ads"  target='_blank'>Newspaper Ads</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://specialsections.timescolonist.com" title="Special Sections"  target='_blank'>Special Sections</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="javascript:tp.user.showLogin();void(0);" title="Web Sign-in" >Web Sign-in</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.timescolonist.com/subscribe" title="Subscribe" >Subscribe</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions" >Manage Subscriptions</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition"  target='_blank'>E-edition</a>
      </li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES"  target='_blank'>VIEW OBITUARIES</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY"  target='_blank'>PLACE AN OBITUARY</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds"  target='_blank'>Classifieds</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://classifieds.timescolonist.com/victoria/transportation/search" title="Autos"  target='_blank'>Autos</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Homes">Homes</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://classifieds.timescolonist.com/victoria/real-estate-for-sale/search" title="For Sale"  target='_blank'>For Sale</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://classifieds.timescolonist.com/victoria/real-estate-rentals/search" title="For Rent"  target='_blank'>For Rent</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs"  target='_blank'>Jobs</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS "  target='_blank'>VIEW CELEBRATIONS </a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION "  target='_blank'>PLACE A CELEBRATION </a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed toggle">
      
              <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="http://timescolonist.adperfect.com/" title="Self-Serve"  target='_blank'>Self-Serve</a>
      </li>
      
        
            
              <li class="regular-subitem dropit-trigger submenu-collapsed">
        <a href="/classifieds" title="Contact & Deadlines"  target='_blank'>Contact & Deadlines</a>
      </li>
      
        </ul>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://shopping.timescolonist.com/ROP/Categories.aspx" title="Newspaper Ads"  target='_blank'>Newspaper Ads</a>
            </li>
    
                  
                      
                    <li class=" dropit-trigger submenu-collapsed">
      
              <a class="" href="http://specialsections.timescolonist.com" title="Special Sections"  target='_blank'>Special Sections</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
              
                  
    
  
    
  
    
    
            
      
  
            </div>
</section>

  
                  
    
  
    
  
    
    
        



  <section class="featured-headlines visible-desktop visible-tablet ">
    <div class="d-flex carousel slide clearfix background-color" id="rotator_7_461_1510209414_8341878"  data-ride="carousel">
        <h3 class="rotYellow">LATEST NEWS</h3>
        <div class="featured-headlines-content">
          <ul class="carousel-inner" role="listbox">
                                        <li class="carousel-item active"><a href="/news/local/pair-suspended-from-legislature-say-they-do-not-know-of-any-allegations-1.23510276">Pair suspended from legislature say they do not know of any allegations</a></li>
                                        <li class="carousel-item "><a href="/news/local/cleanup-after-suspicious-fires-around-camosun-college-s-interurban-campus-1.23508855">Cleanup after suspicious fires around Camosun College’s Interurban campus</a></li>
                                        <li class="carousel-item "><a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765">B.C. Liberal leader slams Darryl Plecas for 'building his own little empire'</a></li>
                                        <li class="carousel-item "><a href="/news/local/wind-warning-issued-for-greater-victoria-vancouver-island-1.23508835">Wind warning issued for Greater Victoria, Vancouver Island</a></li>
                                        <li class="carousel-item "><a href="/news/local/pot-shops-caught-between-victoria-heritage-bylaws-province-s-cannabis-rules-1.23508644">Pot shops caught between Victoria heritage bylaws, province's cannabis rules</a></li>
                                        <li class="carousel-item "><a href="/news/local/jack-knox-banish-these-words-awesome-iconic-leverage-gotten-1.23508645">Jack Knox: Banish these words — awesome, iconic, leverage, gotten</a></li>
                                        <li class="carousel-item "><a href="/news/local/swimming-star-stephanie-dixon-on-shedding-the-label-athlete-with-a-disability-1.23508620">Swimming star Stephanie Dixon on shedding the label ‘athlete with a disability’</a></li>
                                        <li class="carousel-item "><a href="/news/local/six-year-old-white-as-a-ghost-at-sight-of-mother-trapped-in-frigid-water-1.23508619">Six-year-old 'white as a ghost' at sight of mother trapped in frigid water</a></li>
                                        <li class="carousel-item "><a href="/news/local/reunion-just-the-cat-s-meow-after-20-months-in-the-wild-1.23508642">Reunion just the cat’s meow after 20 months in the wild</a></li>
                                        <li class="carousel-item "><a href="/news/local/meet-michael-tan-the-man-in-charge-of-the-government-s-pot-sales-in-b-c-1.23508660">Meet Michael Tan, the man in charge of the government’s pot sales in B.C.</a></li>
                                                    </ul>
        </div>
    </div>
  </section>

      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3">
<!-- Main Section Begin  -->

<div role="main-row" class="row">
<!-- Main Row Begin  -->
   <div class="span8 main-content col MC Hammer px-0">
<!-- Main content Begin (U Cant Touch This)-->
  



          



          
 		                 	 
    

  

<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0 single ">
<header class="">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Gov. Gen. Julie Payette joins Bear Clan Patrol on first Manitoba visit</h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class=" author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
 	<span>The Canadian Press</span><p class="p-published-time text-uppercase mt-1">November 26, 2018 08:10 PM</p>
</div> <div class="social-toolbar col-md-12 col-lg-6">
<ul class="no-list text-left text-lg-right mt-3 mt-lg-0">
	<li><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.2454/2.2089', '1.23510401')"></span></li>
	<li><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.2454/2.2089', '1.23510401')"  st_via="timescolonist"></span></li>
	<li><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.2454/2.2089', '1.23510401')"></span></li>
	<li><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink23510401" name="modal" data-toggle="modal" data-target="#emailArticle23510401">&#xf199;</a></span><li>
	<li><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></li>
</ul>
</div> </div> </div><div class="rotator-images-wrapper">
 <div class="carousel slide" id="standardArticleCarousel">
  <div class="carousel-inner" role="listbox">       
            <div class="carousel-item active">
    <div class="image-container text-center">
    			<img title='Governor General Julie Payette meets with members of the Bear Clan Patrol in Winnipeg on Monday, Nov. 26, 2018. The Governor General says she saw the generosity and perseverance of the North End community after joining the Bear Clan Patrol on Monday evening. THE CANADIAN PRESS/Kelly Malone' height='auto' alt='KGM518515555.jpg' width='auto' class='d-inline-block img-fluid' src='https://images.glaciermedia.ca/polopoly_fs/1.23510405.1543294384!/fileImage/httpImage/image.jpg_gen/derivatives/landscape_804/kgm518515555-jpg.jpg' />    <div class="carousel-caption mb-2 pr-3">
	    	    <div>Governor General Julie Payette meets with members of the Bear Clan Patrol in Winnipeg on Monday, Nov. 26, 2018. The Governor General says she saw the generosity and perseverance of the North End community after joining the Bear Clan Patrol on Monday evening. THE CANADIAN PRESS/Kelly Malone</div>
	    	    	   
    </div>
   </div>   </div>       </div>      </div> </div>   
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p>WINNIPEG — Members of a neighbourhood patrol group stood on a street in Winnipeg and told Gov. Gen. Julie Payette about how a young woman overdosed in a nearby house.</p>
<p>Payette saw first-hand the realities of life in the city's north end as she joined the Bear Clan Patrol on a cold walk through the streets on Monday evening during her first trip to Manitoba since taking on the role.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">B.C. Liberal leader slams Darryl Plecas for 'building his own little empire'</a></li>
     <li class="article-adlinks-item"><a href="#">Cleanup after suspicious fires around Camosun College’s Interurban campus</a></li>
     <li class="article-adlinks-item"><a href="#">Wind warning issued for Greater Victoria, Vancouver Island</a></li>
     <li class="article-adlinks-item"><a href="#">Carcillo speaks out on alleged hazing experience while a member of Sarnia Sting</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p>Payette said she saw the generosity and perseverance of the group, and it showed what communities can achieve when they come together to find solutions.</p>
<p>"It reassures me that when we get together as a community, when we put our effort together and our will to help others, we can achieve anything and that is a lesson for us all," she said. "We have always a roll to play in any community and we have to do it — it's being part of a society."</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<p>Surrounded by dozens of volunteers dressed for the cold weather, Bear Clan Patrol executive director James Favel pointed to different houses and told Payette about experiences the Bear Clan Patrol had encountered.</p>
<p>One street was known as a hot spot for drugs and sexual exploitation and another, just down the block from where Favel resides, was where 35-year-old who was fatally shot earlier this year.</p>
<p>Favel took a moment to show Payette a house on Stella Avenue. A young woman had overdosed there, Favel explained, and the family moved just down the block after the tragedy. A year later the woman's mother was murdered.</p>
<p>The neighbourhood watch group was formed after the body of Tina Fontaine, a 15-year-old Indigenous girl, was found wrapped in a blanket weighed down by rocks in the Red River in 2014.</p>
<p>Since then, it has grown to include thousands of members and chapters in cities across the country.</p>
<p>Favel said it was important Payette was able to learn what the group comes across on a daily basis, including the impact of methamphetamine on the city.</p>
<p>Volunteer Vanessa Roulette held her phone up, excited to take a photo of the Governor General, who is a former astronaut and scientist.</p>
<p>Eleven weeks ago, Roulette was a needle user addicted to meth. She reached out to the Bear Clan because she wanted to change her life.</p>
<p>"If it wasn't for Bear Clan, I wouldn't be where I am today," she said, pointing to her fellow volunteers.</p>
<p>"I was scared when I was becoming clean, but now I'm not scared because I found my brothers and sisters."</p>
<p>It was the first time Payette, who was appointed to the position in October 2017, had come to the province. Her two-day visit also included a stop at the legislature and talk with Premier Brian Pallister, a visit to the University of Manitoba and a celebration of Francophone culture.</p>
<p>Payette said the trip was extraordinary and she was walking away with a lot of hope after the patrol with the Bear Clan.</p>
<p>"Part of the role that I am fulfilling as Governor General is to highlight what communities can do together," she said.</p>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_273-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_273-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/cleanup-after-suspicious-fires-around-camosun-college-s-interurban-campus-1.23508855";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/wind-warning-issued-for-greater-victoria-vancouver-island-1.23508835";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/cmlink/gmg-glacier-media-group/canadian-press/sports/carcillo-speaks-out-on-alleged-hazing-experience-while-a-member-of-sarnia-sting-1.23509428";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

<div class="article_copyright my-2">© Copyright Times Colonist</div>


<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
    <div class="promo-content my-2">
        <div id="taboola-below-article-thumbnails"></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbnails-a',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script> 

<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
    </div>
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2018-11-26T20:10Z"/>
 <meta itemprop="dateModified" content="2018-11-26T20:53Z"/>
</div> <script type="text/javascript">
  // Story carousel init
  var saCarousel = jQuery('#standardArticleCarousel').carousel({
    interval: false
  });
//  jQuery('#standardArticleCarousel').carousel('pause');
</script>
<script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 

                 
<section id="emailArticle23510401" class="modal fade" role="dialog" style="display:none" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-body">
<div id="emailArticleContainer" class="window container-fluid">
<div class="row">
    <div class="col">

  	<img src="/gmg/img/global/logoTimesColonist.png" alt="Times Colonist" />
      </div>
	<div class="col-1">  
	  <button type="button" class="close" data-dismiss="modal" aria-label="Close">
			<span aria-hidden="true">×</span>
	  </button>
	</div> 
</div>  
  <div class="row mb-2 pb-2">
   <div class="col">
  	<h3 class="emailFriendTitle my-2 font-weight-bold">Email this article to a Friend</h3>
  	<div class="line">&nbsp;</div>
  	<div id="emailArticleError23510401" class="emailArticleError py-2" style="display:none"></div>
   </div>
  </div>        
                
    <form action="/spamcatch" id="emailArticleForm23510401" class="row pb-3 mb-3" onSubmit="sendStatistic('/2.2454/2.2089', '1.23510401')">
      <div class="col-6">
        <label class="mb-1" for="fromEmailAddr23510401">Your Email Address: *</label>
        <input type="text" class="mb-2" name="fromEmailAddr23510401" id="fromEmailAddr23510401" />
        <label class="mb-1" for="senderName23510401">Your Name: *</label>
        <input type="text" class="mb-2" name="senderName23510401" id="senderName23510401" />
        <label class="mb-1" for="toEmailAddr23510401">To Email Address: *</label>
        <input type="text" class="mb-2" name="toEmailAddr23510401" id="toEmailAddr23510401" />
        <div class="sub-msg">* Please separate multiple email addresses with the semi-colon character.</div>
      </div>
 	  <div class="col-6">
        <label class="mb-1" for="message23510401">Message: *</label>
        <textarea class="mb-3" rows="5" name="message23510401" id="message23510401"></textarea>
        <div class="sub-msg mb-2"><label id="emailCharacters" class="charLimit"></label></div>      
        <input type="submit" id="submitEmail23510401" value="Send Article" class="uibutton" />
      </div>
      <div class="line pt-3">&nbsp;</div>
    </form>
  
</div>  </div> </div> </div> </section>
<script>

  jQuery().ready(function() {
	      initEmailArticleForm23510401(); 
  });
    
  jQuery('#emailArticle23510401').on('show.bs.modal',function(e){
		resetEmailArticleForm('23510401');
  });

  function initEmailArticleForm23510401() {
    var validation = {
      rules: {
        fromEmailAddr23510401: {
            required: true,
            email: true
        },
        toEmailAddr23510401: {
            required: true,
            multiemail: true
        },
        senderName23510401: {
            required: true
        },
        message23510401: {
            required: true
        }
      },
      messages: {
        fromEmailAddr23510401: {
            required: "Sender email is required",
            email: "A valid email is required"
        },
        toEmailAddr23510401: {
            required: "Receiver email is required",
            multiemail: "A valid email is required"
        },
        senderName23510401: {
            required: "Sender name is required"
        },
        message23510401: {
            required: "Email message is required",
            email: "Email message is required"
        }
      },
      submitHandler: function(form) {
          var siteId = '2.2089';
		  var pageId = '2.2089';
          var articleId = '1.23510401';
		  
          emailArticle('23510401', siteId, articleId, pageId);
      }
    };
    var validator = jQuery("#emailArticleForm23510401").validate(validation);
  }
  
  function resetEmailArticleForm(elementId) {
    jQuery("#emailCharacters").html('');
    jQuery('#fromEmailAddr' + elementId).val('');
    jQuery('#senderName' + elementId).val('');
    jQuery('#toEmailAddr' + elementId).val('');
    jQuery('#message' + elementId).val('');
    jQuery('div.emailFriend').each(function(){
      jQuery(this).find('.error').remove();
    });
    jQuery('#submitEmail' + elementId).removeAttr("disabled");
    jQuery('#emailArticleError' + elementId).html('');
    
    // Reset individual errors
    jQuery("#emailArticleForm23510401 input.error, #emailArticleForm23510401 textarea.error").removeClass("error");
    jQuery("#emailArticleForm23510401 .error").remove();
    
    characterCounter(elementId);
  }
  
  function emailArticle(elementId, siteId, articleId, pageId) {
    var fromEmailAddr = jQuery('#fromEmailAddr' + elementId).val();
    var senderName = jQuery('#senderName' + elementId).val();
    var toEmailAddr = jQuery('#toEmailAddr' + elementId).val();
    var message = jQuery('#message' + elementId).val(); 
    var scrubbedMessage = message.replace(/(<([^>]+)>)/ig,"");
    
    if(articleId != '' && fromEmailAddr != '' && senderName != '' && toEmailAddr != '' && scrubbedMessage != '' && siteId != '') {
      jQuery.ajax({
        type: 'POST',
        dataType: 'json',
        url: '/emailarticle?articleId=' + articleId + '&fromEmailAddr=' + fromEmailAddr + 
        '&senderName=' + senderName + '&toEmailAddr=' + toEmailAddr + '&message=' + scrubbedMessage + '&siteId=' + siteId + '&pageId=' + pageId,
        success: function(response) {
          if (response.error) {
            jQuery('#emailArticleError' + elementId).html(response.error).show();
            
          } else {
 			  jQuery('#emailArticle23510401').modal('hide');
          }

        }
      });
    } else {

    }
  }

  function characterCounter(elementId)  {
    var charLimit = 200;
    
    jQuery("#emailCharacters").append("<strong>"+ charLimit +"</strong> characters remaining");
    
    jQuery("#message" + elementId).keyup(function(){
        if(jQuery(this).val().length > charLimit){
            jQuery(this).val(jQuery(this).val().substr(0, charLimit));
        }
        
        var remainingChars = charLimit -  jQuery(this).val().length;
    
        jQuery("#emailCharacters").html("<strong>"+ remainingChars + "</strong> characters remaining");
    
        if(remainingChars <= 20) {
            jQuery("#emailCharacters").css("color","#C11B17");
        }
        else {
            jQuery("#emailCharacters").css("color","#666");
        }
    });
  }
  

  jQuery.validator.addMethod("multiemail", function(value, element) {
	if(this.optional(element)) // return true on optional element
      return true;
        
    var emails = value.split(';');
    valid = true;
      
    for(var index in emails) {
      value = emails[index].replace(/(^\s+|\s+$)/g,"");
      valid = valid && jQuery.validator.methods.email.call(this, value, element);
    }
          
    return valid;
  }, 'The format for one or more emails is incorrect.');

</script><div id="sendStatHolder"></div>
  
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">B.C. Liberal leader slams Darryl Plecas for 'building his own little empire'</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765">
                  <img title=' Andrew Wilkinson: B.C. Liberals have made a mistake by electing him leader, Lawrie McFarlane writes.' height='58' alt='Andrew Wilkinson.jpg' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23154447.1518267075!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/andrew-wilkinson-jpg.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>B.C. Liberal leader slams Darryl Plecas for 'building his ...</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main content End -->        
</div>

 <div class="col RC px-0 ml-3">
<!-- Rail Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="https://timescolonist.com/more" target="_blank" >
            <img title='The 2018 Referendum on Electoral Reform package and mail in ballot from Elections B.C. is pictured in North Vancouver, B.C., Thursday, Nov. 1, 2018. As residents of the province vote in an ongoing referendum on electoral reform, the Vote No side is cautioning that the system would allow extremists to be elected with a tiny percentage of votes and hold the balance of power with "disastrous results." THE CANADIAN PRESS /Jonathan Hayward' height='100' alt='CPT137512552.jpg' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23497842.1542237538!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt137512552-jpg.jpg' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://timescolonist.com/more" target="_blank" >Electoral reform</a>
        </h3>
        <p class="te-txt">Information on B.C.'s referendum on how we vote, including news stories and opinion pieces</p>
      </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="http://www.timescolonist.com/carriers" target="_blank" >
            <img title='' height='100' alt='TC social media logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/carriers" target="_blank" >GET A JOB AS A TC DELIVERY ASSISTANT</a>
        </h3>
        <p class="te-txt">The Times Colonist is looking for delivery assistants to work in the Reader Sales and Service Department.</p>
      </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="/news/local/times-colonist-literacy-grant-2018-application-form-1.23102505" target="_blank" >
            <img title=' ' height='100' alt='Times Colonist Literacy Society logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23114060.1512541588!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/times-colonist-literacy-society-logo.jpg' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="/news/local/times-colonist-literacy-grant-2018-application-form-1.23102505" target="_blank" >Times Colonist Literacy Grant</a>
        </h3>
        <p class="te-txt">Download an application for a Times Colonist Literacy Grant</p>
      </div>
    </li>
    </ul>
  </div>
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Most Popular</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_711_1421430524_8341940" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_8341940_tab1" data-toggle="tab" class="nav-link active" role="tab">Top News</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_8341940_tab2" data-toggle="tab" class="nav-link " role="tab">Top Business</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_8341940_tab3" data-toggle="tab" class="nav-link " role="tab">Top Sports</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_711_1421430524_8341940_tab1">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765" >
          <img title=' Andrew Wilkinson: B.C. Liberals have made a mistake by electing him leader, Lawrie McFarlane writes.' height='100' alt='Andrew Wilkinson.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23154447.1518267075!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/andrew-wilkinson-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/b-c-liberal-leader-slams-darryl-plecas-for-building-his-own-little-empire-1.23509765" >B.C. Liberal leader slams Darryl Plecas for 'building his own little empire'</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/cleanup-after-suspicious-fires-around-camosun-college-s-interurban-campus-1.23508855" >
          <img title='Saanich firefighters at Pacific Institute for Sport Excellence building on the Camosun Interurban campus. Nov. 25, 2018' height='100' alt='Photo - Firefighters at PISE Nov. 25, 2018' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23509984.1543268681!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/photo-firefighters-at-pise-nov-25-2018.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/cleanup-after-suspicious-fires-around-camosun-college-s-interurban-campus-1.23508855" >Cleanup after suspicious fires around Camosun College’s Interurban campus</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/wind-warning-issued-for-greater-victoria-vancouver-island-1.23508835" >
          <img title='Weather warnings, indicated by red on the map, and special weather statements (in grey) are in place in several parts of the coast and Vancouver Island today.' height='100' alt='Weather warnings Nov. 25, 2018' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508859.1543166003!/fileImage/httpImage/image.png_gen/derivatives/box_100/weather-warnings-nov-25-2018.png' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/wind-warning-issued-for-greater-victoria-vancouver-island-1.23508835" >Wind warning issued for Greater Victoria, Vancouver Island</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/carcillo-speaks-out-on-alleged-hazing-experience-while-a-member-of-sarnia-sting-1.23509428" >
          <img title='Philadelphia Flyers left wing Daniel Carcillo is restrained by referee Ian Walsh (29) in the first period against the Minnesota Wild during a preseason NHL hockey game in St. Paul, Minn., on September 25, 2010. Daniel Carcillo spoke out on Saturday night about his experience with hazing while a member of the OHL&#39;s Sarnia Sting, detailing how he feels Canada&#39;s hockey culture needs to change. THE CANADIAN PRESS/AP, Andy King' height='100' alt='CPT107515339.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23509429.1543273321!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt107515339-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/carcillo-speaks-out-on-alleged-hazing-experience-while-a-member-of-sarnia-sting-1.23509428" >Carcillo speaks out on alleged hazing experience while a member of Sarnia Sting</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/pot-shops-caught-between-victoria-heritage-bylaws-province-s-cannabis-rules-1.23508644" >
          <img title=' Victoria city councillors are considering a rezoning application from Farm, a cannabis retailer that wants to increase the floor space of its storefront at 1402 Douglas St. to meet anticipated growing demand.' height='100' alt='VKA-bud-6236.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508727.1543122120!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/vka-bud-6236-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/pot-shops-caught-between-victoria-heritage-bylaws-province-s-cannabis-rules-1.23508644" >Pot shops caught between Victoria heritage bylaws, province's cannabis rules</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/battery-fires-the-potential-danger-hiding-in-your-kitchen-junk-drawer-1.23508801" >
          <img title='The aftermath of a fire started by overheated batteries in a drawer are shown in Charlottetown in this recent handout photo. After putting up Christmas decorations this year, Damien Morris had some extra batteries left over and did what many people do -- tossed them in a drawer for future use. The loose batteries sparked a fire that could have destroyed his Charlottetown, P.E.I., home. Morris said he had no idea batteries could pose such a danger, and he is sharing his story to warn others -- with experts saying such fires are more common than most Canadians realize. THE CANADIAN PRESS/HO - Damien Morris' height='100' alt='CPT504514776.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508802.1543155535!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpt504514776-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/battery-fires-the-potential-danger-hiding-in-your-kitchen-junk-drawer-1.23508801" >Battery fires: The potential danger hiding in your kitchen junk drawer</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/six-year-old-white-as-a-ghost-at-sight-of-mother-trapped-in-frigid-water-1.23508619" >
          <img title='Jennifer Burnside and her son, Jax.' height='100' alt='Jennifer Burnside and her son, Jax.' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508828.1543161409!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/jennifer-burnside-and-her-son-jax.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/six-year-old-white-as-a-ghost-at-sight-of-mother-trapped-in-frigid-water-1.23508619" >Six-year-old 'white as a ghost' at sight of mother trapped in frigid water</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/meet-michael-tan-the-man-in-charge-of-the-government-s-pot-sales-in-b-c-1.23508660" >
          <img title=' Michael Tan: "You&#39;re basically taking the business from zero to one."' height='100' alt='Michael Tan' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508721.1543123545!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/michael-tan.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/meet-michael-tan-the-man-in-charge-of-the-government-s-pot-sales-in-b-c-1.23508660" >Meet Michael Tan, the man in charge of the government’s pot sales in B.C.</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/news/local/reunion-just-the-cat-s-meow-after-20-months-in-the-wild-1.23508642" >
          <img title=' Kipling&#39;s owner, Ruth, left, and Lisa Callow, who found the cat that vanished in January 2017. A pet-rescue service &Ntilde; and a microchip &Ntilde; led to the reunion.' height='100' alt='a4-1125-cat-clr.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23508722.1543121026!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a4-1125-cat-clr-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/reunion-just-the-cat-s-meow-after-20-months-in-the-wild-1.23508642" >Reunion just the cat’s meow after 20 months in the wild</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
       
                           
                        
                   
        <li class="row  tab-li">
              <div >
    <h3 class="tab-hl ">
	  <a href="/rcmp-spokesman-during-dziekanski-case-had-rage-in-his-head-widow-says-1.23509354" >RCMP spokesman during Dziekanski case had 'rage in his head,' widow says</a><br>
    </h3>
      </div>
</li>
            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_8341940_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
       
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/business/b-c-ferries-unveils-design-for-northern-sea-wolf-vessel-1.23508374" >
          <img title=' Nuxalk Nation dancers with Indigenous artist Danika Naccarella, centre, with glasses, and North Coast MLA Jennifer Rice, far right.' height='100' alt='nuxalk nation group005238.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23509670.1543258280!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/nuxalk-nation-group005238-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/business/b-c-ferries-unveils-design-for-northern-sea-wolf-vessel-1.23508374" >B.C. Ferries unveils design for Northern Sea Wolf vessel</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/ecostar-awards-honour-vancouver-island-s-green-businesses-1.23507197" >EcoStar Awards honour Vancouver Island's green businesses</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/western-forest-products-acquires-washington-mill-to-expand-market-1.23506053" >Western Forest Products acquires Washington mill to expand market</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/b-c-ferries-outlines-3-9-billion-capital-plan-to-upgrade-fleet-and-terminals-1.23506052" >B.C. Ferries outlines $3.9-billion capital plan to upgrade fleet and terminals</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/port-of-nanaimo-plans-to-increase-size-of-city-s-downtown-marina-1.23507198" >Port of Nanaimo plans to increase size of city’s downtown marina</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/viking-air-parent-scoops-up-dash-8-program-for-300m-1.23492506" >Viking Air parent scoops up Dash 8 program for $300M</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/de-courcy-island-farm-once-heart-of-cult-on-market-for-2-19m-1.2358282" >De Courcy Island farm, once heart of cult, on market for $2.19M</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/royal-b-c-museum-refreshing-its-brand-looks-to-future-1.23506054" >Royal B.C. Museum refreshing its brand, looks to future  </a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/island-s-coulson-converting-six-planes-into-water-bombers-1.20212148" >Island’s Coulson converting six planes into water bombers</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/general-motors-to-close-oshawa-plant-affecting-thousands-of-jobs-source-1.23509032" >General Motors to close Oshawa plant, affecting thousands of jobs: source</a>
      </h3>
  </li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_8341940_tab3">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
       
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
      <p>
  		<a href="/sports/former-olympic-rower-to-lead-canada-s-team-to-pan-ams-1.23509888" >
          <img title=' Two-time Olymipan Douglas Vandor will be Team Canada&#39;s Lima 2019 Chef de Mission.' height='100' alt='vandor2005264.jpg' width='100' class='left' src='https://images.glaciermedia.ca/polopoly_fs/1.23509892.1543263669!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/vandor2005264-jpg.jpg' />                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/former-olympic-rower-to-lead-canada-s-team-to-pan-ams-1.23509888" >Former Olympic rower to lead Canada's team to Pan Ams</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/formerly-conjoined-twins-leave-australian-hospital-separated-1.23509221" >Formerly conjoined twins leave Australian hospital separated</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/mount-douglas-rams-pull-off-upset-in-subway-bowl-semi-1.23508745" >Mount Douglas Rams pull off upset in Subway Bowl semi</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/victoria-s-conor-morgan-named-to-national-basketball-team-1.23508740" >Victoria’s Conor Morgan named to national basketball team</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/vancouver-giants-put-victoria-royals-in-a-jam-1.23508741" >Vancouver Giants put Victoria Royals in a jam</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/determined-victoria-grizzlies-down-nanaimo-clippers-1.23508742" >Determined Victoria Grizzlies down Nanaimo Clippers</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/it-s-a-grind-paralyzed-humboldt-broncos-goaltender-seeing-slow-progress-1.23509138" >'It's a grind': Paralyzed Humboldt Broncos goaltender seeing slow progress</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/langford-based-canada-team-pulls-off-win-books-ticket-to-2019-rugby-world-cup-1.23508316" >Langford-based Canada team pulls off win, books ticket to 2019 Rugby World Cup</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/chantal-vallee-stunned-by-international-response-to-pro-coaching-appointment-1.23509931" >Chantal Vallee stunned by international response to pro coaching appointment</a>
      </h3>
  </li>                 
                  
              
                
                              
       
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/carcillo-speaks-out-on-alleged-hazing-experience-while-a-member-of-sarnia-sting-1.23509428" >Carcillo speaks out on alleged hazing experience while a member of Sarnia Sting</a>
      </h3>
  </li>            </ul>
     
          
       </div>
      </div>
</section>  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="http://readerschoice.timescolonist.com" target="_blank" >
            <img title=' ' height='100' alt='2018 Readers&#39; Choice logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23490249.1541620098!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/2018-readers-choice-logo.jpg' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://readerschoice.timescolonist.com" target="_blank" >Readers' Choice Awards</a>
        </h3>
        <p class="te-txt">Voting is open for the 2018 Readers' Choice Awards!</p>
      </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="http://issuu.com/timescolonist/docs/binder1_48e7bae24cf7d7?e=11361121/64436258" target="_blank" >
            <img title='Capital Home Fall 2018 Logo' height='100' alt='Capital Home Fall 2018 Logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23427873.1536705931!/fileImage/httpImage/image.png_gen/derivatives/box_100/capital-home-fall-2018-logo.png' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/binder1_48e7bae24cf7d7?e=11361121/64436258" target="_blank" >Capital Home Fall 2018</a>
        </h3>
        <p class="te-txt">The Renovation Edition - click for more.</p>
      </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="http://issuu.com/timescolonist/docs/binder1_221b8cd138d6f0?e=11361121/60699064" target="_blank" >
            <img title='Capital Progress 2018 Logo' height='100' alt='Capital Progress 2018 Logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23284098.1529364260!/fileImage/httpImage/image.png_gen/derivatives/box_100/capital-progress-2018-logo.png' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/binder1_221b8cd138d6f0?e=11361121/60699064" target="_blank" >Capital Progress</a>
        </h3>
        <p class="te-txt">View the Capital Progress Edition</p>
      </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		            <a href="http://issuu.com/timescolonist/docs/discoverspr2018?e=11361121/59444130" target="_blank" >
            <img title='DiscoverSPR2018Logo' height='100' alt='DiscoverSPR2018Logo' width='100' class='m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.23208424.1521650691!/fileImage/httpImage/image.png_gen/derivatives/box_100/discoverspr2018logo.png' />          </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/discoverspr2018?e=11361121/59444130" target="_blank" >Discover Spring 2018</a>
        </h3>
        <p class="te-txt">Discover the Islands</p>
      </div>
    </li>
    </ul>
  </div>
    