<!DOCTYPE html>
<html>
  <head>



      


 
     


		
  




<meta http-equiv="X-UA-Compatible" content="IE=edge" />
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta name="HandheldFriendly" content="True">
<meta name="MobileOptimized" content="320">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="robots" content="NOODP">
<meta name="description" content="PRAGUE, Czech Republic &mdash; A fire official says eight people have been killed in a fire at an asylum for the mentally ill in the Czech Republic.Prokop Volenik, spokesman for the regional rescue service. . ." /> <meta name="keywords" content="Times Colonist, Victoria, BC, local news"/> <meta name="news_keywords" content="General news, Health, Fires, Accidents and disasters, international, Mental health"/>
<meta name="title" content="Fire kills 8 at asylum for mentally ill in Czech Republic | Times Colonist">
<meta name="DC.title" content="Fire kills 8 at asylum for mentally ill in Czech Republic"><meta name="author" content="">
<meta name="DC.creator" content=""><meta name="keywords" content="General news, Health, Fires, Accidents and disasters, international, Mental health">
<meta name="DC.subject" content="General news, Health, Fires, Accidents and disasters, international, Mental health"> <meta itemprop="inLanguage" content="en">
    <meta itemprop="identifier" content="1.24056066">
    <meta itemprop="pageType" content="article">   
    <meta itemprop="expires" content="2020-04-18T07:38Z" />         <meta itemprop="magnet:custom" name="section" content="News">
    <meta itemprop="articleSection" content="News">

<!-- gmg.HTMLHEADFacebookOGMetaTags.vm -->


        
    <meta property="og:type" content="article" />
    
    
    <meta property="fb:app_id" content="589634334411994" />
        
   	    
    <meta property="og:site_name" content="Times Colonist"/>
        
    
    <meta property="og:url" content="https://www.timescolonist.com/fire-kills-8-at-asylum-for-mentally-ill-in-czech-republic-1.24056066"/>
        
    
    <meta property="og:title" content="Fire kills 8 at asylum for mentally ill in Czech Republic">
        
    
    <meta property="og:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" />
    <meta property="og:image:width" content="200" />
    <meta property="og:image:height" content="200" />
        
    
    <meta property="og:description" content="PRAGUE, Czech Republic — A fire official says eight people have been killed in a fire at an asylum for the mentally ill in the Czech Republic.Prokop Volenik, spokesman for the regional rescue service. . .">
    
<meta property="article:section" content="News" /><meta property="article:publisher" content="https://www.facebook.com/timescolonist" /> <meta name="twitter:site" content="@timescolonist"/><meta name="twitter:title" content="Fire kills 8 at asylum for mentally ill in Czech Republic">	<meta name="twitter:card" content="summary_large_image"/>
<meta name="twitter:image" content="https://www.timescolonist.com/polopoly_fs/1.978487.1398105534!/fileImage/httpImage/tc-facebook-logo-156x154.png" /><meta name="twitter:description" content="PRAGUE, Czech Republic — A fire official says eight people have been killed in a fire at an asylum for the mentally ill in the Czech Republic.Prokop Volenik, spokesman for the regional rescue service. . .">

	<meta name="msvalidate.01" content="B35552358D0685310DF5A3DE206352FA" />


<link rel="canonical"  itemprop="url" href="https://www.timescolonist.com/fire-kills-8-at-asylum-for-mentally-ill-in-czech-republic-1.24056066" />
<link rel="schema.DC" href="https://www.purl.org/dc/elements/1.1/">

		   	  <link href="/gmg/v2/theme-news1/css/entry_article_standard.min.css?zz=4467" media="all" rel="stylesheet" type="text/css" />
	


      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-email-to-friend-icon-7.42943">
      <link rel="stylesheet" type="text/css" href="/cmlink/fix-for-sharethis-close-button-7.42883">
      <link rel="stylesheet" type="text/css" href="/cmlink/wsrninvreport1-7.35066">
      <link rel="stylesheet" type="text/css" href="/cmlink/subnav-fix-7.15879">
      <link rel="stylesheet" type="text/css" href="/cmlink/remove-grey-line-beneath-mobile-header-7.39455">
  <link rel="apple-touch-icon" href="/gmg/img/apple/vtc_touch-icon-iphone.png" />
<link rel="apple-touch-icon" sizes="76x76" href="/gmg/img/apple/vtc_touch-icon-ipad.png" />
<link rel="apple-touch-icon" sizes="120x120" href="/gmg/img/apple/vtc_touch-icon-iphone-retina.png" />
<link rel="apple-touch-icon" sizes="152x152" href="/gmg/img/apple/vtc_touch-icon-ipad-retina.png" />

      
    <script type="text/javascript" src="https://assets.glaciermedia.ca/nativeAI/nativeAI_VTC.js" ></script>
        
    <script type="text/javascript" src="//platform-api.sharethis.com/js/sharethis.js#property=5bda1a29adff8900115ea947&product=custom-share-buttons" ></script>
        
        
    <script type="text/javascript" src="//cdn.districtm.ca/merge/all.glacier.js" ></script>
        
        
 <link rel="shortcut icon" type="image/x-icon" href="/gmg/img/icons/favicon_timescolonist.ico" />
  
			<script src="/gmg/v2/theme-news1/js/entry_article_standard.min.js?zz=4467" type="text/javascript"></script>
	




<script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
<script type='text/javascript'>
    (function() {
        /** CONFIGURATION START **/
        var _sf_async_config = window._sf_async_config = (window._sf_async_config || {});

        _sf_async_config.uid =  41412; 
        _sf_async_config.domain = 'timescolonist.com'; 
        _sf_async_config.flickerControl = false;
        _sf_async_config.useCanonical = true;
        _sf_async_config.useCanonicalDomain = true;
                _sf_async_config.sections = 'homepage';
                        _sf_async_config.authors = ''; 
                /** CONFIGURATION END **/
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = '//static.chartbeat.com/js/chartbeat.js';
            n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
     })();
</script>

    <script>(function(src){var a=document.createElement("script");a.type="text/javascript";a.async=true;a.src=src;var b=document.getElementsByTagName("script")[0];b.parentNode.insertBefore(a,b)})("https://experience.tinypass.com/xbuilder/experience/load?aid=L9op1iXFtk");</script>



<script>
	var gmgAdUnit = {
		tcSiteName: '',
		section: '',
		targetParams: '',
		adRenderingSync:''
	}
	try {
		gmgAdUnit.section = 'homepage';
		gmgAdUnit.targetParams =  'nk=print;site=vtc;publisher=tc;section=homepage;$subsections;keywords=General news, Health, Fires, Accidents and disasters, international, Mental health;';
		gmgAdunit.sync = 'false'
	} catch(e) {
		//something went wrong. Ad params not set. 
	}
	
</script>
<!-- Variables for video preroll targetting -->
<script>
	
	var subFull = '$subsections';
	var subStripped = subFull.replace('subsection=','');
	
	var gmgPreRollVars = {
		site:'vtc',
		publisher:'tc',
		section:'homepage',
		subsection:subStripped
	}
	</script>

<script>
var gmgSite = {
	layoutTheme: "default-news",
	unminify:  					false, 
					autohideTiles: false
}

gmgObj.dates = {
	currentServerYear: '2020'
}
</script>

<script>
dataLayer = [{
			'hasImages': 'FALSE',
	    	'authorName': '',
            	'sourceSite': 'Canadian Press',
        'canonicalSection': 'news',
    'canonicalSubSection':'world',
 'siteName': 'Times Colonist',
 'userAgent': navigator.userAgent
}];
</script>
<script>
    GMGTheme = {
        name: 'none'
    };
            GMGTheme.name = 'theme-def';
    </script>

<!-- General Head Tag Scripts -->
<script async src='https://tag.simpli.fi/sifitag/101fc590-fdba-0137-6a00-067f653fa718'></script>

    
<script type="text/javascript">
  <!--
  jQuery(document).ready(function() {
      window.pageLoaded=true
  });
  //-->
</script>



<script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') + '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>
<script>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</script>
<script>
 
 gmgArticleAdunit = {
 	section: 'homepage',
 	subsection: ''
 }

</script>    

      

      


    <!-- Google Tag Manager -->
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZGGN6');</script>
    <!-- End Google Tag Manager -->
 
<title>Fire kills 8 at asylum for mentally ill in Czech Republic | Times Colonist</title> 
</head>
<body class="ad-wallpaper2 respad theme-def vtc yes-rightrail right-rightrail flex-ads-v2 content-article section-news">


    <!-- Google Tag Manager (noscript) -->        
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-TZGGN6" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <!-- End Google Tag Manager (no script) -->
	
			<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s);js.id = id;
  js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.12&appId=589634334411994&autoLogAppEvents=1';
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>	<div itemscope itemtype="http://schema.org/Article" id="container" class="container KFC dplext">
<!-- #container div start -->

<section class="masthead container-fluid">
    
                  
    
  
    
  
    
    
        <nav class="fixed-top bg-white">
	<div class="container">
									






  
  
      <div class="mdl-nav-block-flex position-relative">
  	
                                                    <a href="https://www.timescolonist.com/" title="Times Colonist" class="d-flex align-items-center justify-content-center py-1 mr-2" target="_parent">
            <div class="w-100">
              <img src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" class="my-0 mx-auto"/>
            </div>
          </a>
                    	
        
      
      <div class="d-flex mdl-ul-parent single-item-menu">

        <a class="searchbutton ml-2"><i class="fa fa-search"></i></a>

        <ul class="top-navigation d-flex flex-row align-content-center my-0 ml-0">
        
        
          
                      




      <li class='nav-item dropdown mainmenu-link d-flex align-items-center'>
      
      <a href='Javascript:void(0)' class='main-nav-link text-uppercase opensans dropdown-close' id='menu-link'><span class="fa fa-bars"></span> <span class="desktop-item">Menu</span></a>
    </li>
  



          
        
          
          
                
        </ul>
        
        
          
          
        
          
                    
            <div class="align-items-center social-media-bar d-none d-sm-flex">
  <div class="icon fb"><a href="https://www.facebook.com/timescolonist" target="_blank" title="follow us on facebook">&#xf082;</a></div>
  <div class="icon tw"><a href="https://twitter.com/timescolonist" target="_blank" title="follow us on twitter">&#xf081;</a></div>
  <div class="icon in"><a href="http://www.linkedin.com/company/times-colonist-victoria?goback=.fcs_GLHD_times+colonist_false_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2_*2&trk=top_nav_home" target="_blank" title="follow us on Linkedin">&#xf08c;</a></div>
</div>          
          
        
      </div>

  	
        
                  
    
  
    
  
    
    
        





              
                  
           
                    <form action="/search-results-7.2864" method="get" id="search" class="form-inline search-form">
              <div class="form-group-wrapper">
          <label for="q" class="font-weight-bold d-none d-md-block">Search:</label>
          <div class="icon-addon">
              <input class="form-control search-element" type="text" name="q" value="" placeholder="Search the Times Colonist" autocomplete="off"  size="25">
              <i class="fa fa-search"></i>
          </div>
        </div>
      </form>
      
      
  
          </div>
  						</div>
</nav>
      
  
      
<div class="dropdown-menu-new">
      <ul class="d-flex flex-wrap flex-nav">
      <li class="dropit-trigger submenu-collapsed"><a class="c-menu-close">Close <i></i></a></li>
    </ul>    
    
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







      <ul class="d-flex flex-wrap flex-nav">
                                                                                                                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/christmas-fund" title="Christmas Fund"   >Christmas Fund</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/news" title="News"   >News</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/b-c" title="B.C. "  >B.C. </a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/national" title="National"  >National</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/world" title="World"  >World</a>
                              </li>
          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/news/cannabis-news" title="Cannabis News"  >Cannabis News</a>
                              </li>
                               
            </ul>
                    </li>

                                                                                                       
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/opinion" title="Opinion"   >Opinion</a>
                    
                                <ul class="hidden dropit-submenu">
                                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/blogs" title="Blogs"  >Blogs</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/opinion/letters" title="Letters"  >Letters</a>
                              </li>
       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/business" title="Business"   >Business</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/business/calendar" title="Calendar"  >Calendar</a>
                              </li>
                                           
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/real-estate" title="Real Estate"   >Real Estate</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/sports" title="Sports"   >Sports</a>
                    
                                <ul class="hidden dropit-submenu">
                          
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/calendar" title="Calendar"  >Calendar</a>
                              </li>
                      
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/sports/victoria-royals" title="Victoria Royals"  >Victoria Royals</a>
                              </li>
                                                                                                       
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/entertainment" title="Entertainment"   >Entertainment</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/calendar" title="Calendar"  >Calendar</a>
                              </li>
                            
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/entertainment/go" title="Go!"  >Go!</a>
                              </li>
                                                                         
            </ul>
                    </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed toggle">
          
                    
                    
                    <a class="" href="/life" title="Life"   >Life</a>
                    
                                <ul class="hidden dropit-submenu">
                    
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/christmas-lights-map" title="Christmas Lights Map"  >Christmas Lights Map</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/calendar" title="Calendar"  >Calendar</a>
                              </li>
                
            
                  
            
                        
                  
                  
              <li class="regular-subitem dropit-trigger submenu-collapsed">
      
            
            
                <a href="/life/horoscope-crossword" title="Horoscope | Crossword"  >Horoscope | Crossword</a>
                              </li>
                                                                               
            </ul>
                    </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/islander" title="Islander"   >Islander</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/travel" title="Travel"   >Travel</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/homes" title="Homes"   >Homes</a>
                    
                              </li>

                                                                                        
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/driving" title="Driving"   >Driving</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/magazines" title="Magazines"   >Magazines</a>
                    
                              </li>

                                                                         
                                                      
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="/standout" title="Standout"   >Standout</a>
                    
                              </li>

                                                                                        
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://www.mylocalflyers.ca/" title="Flyers" target='new'  >Flyers</a>
                    
                              </li>

                                                                         
                                                                                  
                              
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="http://digital.timescolonist.com" title="E-edition" target='_blank'  >E-edition</a>
                    
                              </li>

                                                                         
                                                                                  
                    
                              
                    
                                <li class=" dropit-trigger submenu-collapsed">
          
                    
                    
                    <a class="" href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a>
                    
                              </li>

                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                                  </ul>

       
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
      </ul>



      
  
        </div>


  
</section>

<section class="breadcrumb container-fluid">
    <div class="container">
      
                  
    
  
    
  
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Subscriptions">Subscriptions</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="#" title="WEB SIGN-IN"  onclick="tp.user.showLogin();return false;" rel="nofollow">WEB SIGN-IN</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/subscribe" title="Subscribe"   >Subscribe</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.timescolonist.com/mysubscription" title="Manage Subscriptions"   >Manage Subscriptions</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://digital.timescolonist.com/epaper/viewer.aspx" title="E-edition" target='_blank'  >E-edition</a></li>
      
        </ul>
            </li>
      </ul>



      
    
    
        	







   
      
    
    
        







  <ul class="d-flex flex-wrap flex-nav ">
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="OBITUARIES">OBITUARIES</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/obituaries/timescolonist/" title="VIEW OBITUARIES" target='_blank'  >VIEW OBITUARIES</a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com" title="PLACE AN OBITUARY" target='_blank'  >PLACE AN OBITUARY</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://classifieds.timescolonist.com/" title="Classifieds" target='_blank' >Classifieds</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://autos.timescolonist.com/" title="Autos" target='_blank' >Autos</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="http://timescolonist.jobfind.findem.ca/" title="Jobs" target='_blank' >Jobs</a>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="CELEBRATIONS">CELEBRATIONS</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://www.legacy.com/celebration/timescolonist/" title="VIEW CELEBRATIONS " target='_blank'  >VIEW CELEBRATIONS </a></li>
      
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://victoriatimescolonist.adperfect.com/" title="PLACE A CELEBRATION " target='_blank'  >PLACE A CELEBRATION </a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
              <li class=" dropit-trigger submenu-collapsed toggle">
        <a class=" toggle-link" href="javascript:void(0)" title="Place An Ad">Place An Ad</a>
        <ul class="hidden dropit-submenu">
            
        
            
            
            
        
    
                          <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="http://timescolonist.adperfect.com/" title="Self-Serve" target='_blank'  >Self-Serve</a></li>
      
        
            
            
            
        
    
                                <li class="regular-subitem dropit-trigger submenu-collapsed"><a href="/classifieds" title="Contact & Deadlines"   >Contact & Deadlines</a></li>
      
        </ul>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/newspaper-ads" title="Newspaper Ads"  >Newspaper Ads</a>
            </li>
    
                  
                      
      
            
                  
                              <li class=" dropit-trigger submenu-collapsed">
        <a class="" href="https://www.timescolonist.com/special-sections" title="Special Sections"  >Special Sections</a>
            </li>
      </ul>



      
  
          </div>
</section>
        
<section id="adTopLeaderboard" class="leaderboard-v2 text-center">
   <div id="leaderboardContent" class="content-ad-container">
     <div class="content-ad">
            
            
                              <div id='googlead-3to1_S1' class='adunit-gpt' style='min-height:1px;'></div>
        <div id='googlead-3to1_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
                  </div>
                      
              
                  
    
  
    
  
    
    
        <style>
/* gmg-5662 & gmg-5973 */
section.event-calendar.calendar, section.event-calendar.election, section.event-calendar.business, section.event-calendar.community,section.event-calendar.sports,section.event-calendar.entertainment {
    border:none;
    border-bottom: 2px solid #1da2dc;
    margin: 1.5em auto;
    padding: 60px .5em 0;
	background: none;
}
section.event-calendar.calendar .tab-content, section.event-calendar.election .tab-content, section.event-calendar.business .tab-content, section.event-calendar.community .tab-content,section.event-calendar.sports .tab-content, section.event-calendar.entertainment .tab-content {
    border: 1px solid #fff;
}
section.event-calendar.calendar {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCMainCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.business {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCBusinessCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.community {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCCommunityCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.sports {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCSportsCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.entertainment {
    background: url('https://assets.glaciermedia.ca/vtc-cal/TCEntertainmentCal.png') center top no-repeat #1da2dc;
}
section.event-calendar.election {
    background: url('https://images.glaciermedia.ca/polopoly_fs/1.23945754.1568412128!/image/election-calendar-header.png') center top no-repeat #1da2dc;
}
</style>
      
  
            </div>
</section>

  
                  
    
  
    
  
    
    
        




  <section class="featured-headlines no-article-image visible-desktop visible-tablet ">
    <div class="d-flex carousel slide clearfix background-color" id="rotator_7_461_1510209414_54571200"  data-ride="carousel">
        <h3 class="rotator-title rotYellow">LATEST NEWS</h3>
        <div class="featured-headlines-content">
          <ul class="carousel-inner" role="listbox">
                                        <li class="carousel-item active">
              <a class="d-flex clearfix" href="/news/local/jack-knox-nope-no-snow-here-canada-don-t-need-shovels-you-dig-1.24056015">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Jack Knox: Nope. No snow here, Canada. Don’t need shovels. You dig?</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/women-s-march-in-victoria-calls-for-equality-1.24056009">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Women’s March in Victoria calls for equality</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/b-c-ferries-new-hybrid-electric-vessels-arrive-at-ogden-point-1.24055187">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">B.C. Ferries’ new hybrid electric vessels arrive at Ogden Point</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/photos-horse-play-off-oldfield-road-1.24055660">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Photos: Horse play off Oldfield Road</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/2-victoria-councillors-try-to-end-free-lunches-for-themselves-they-are-outvoted-1.24055680">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">2 Victoria councillors try to end free lunches for themselves; they are outvoted</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/jack-knox-lojo-shops-battle-thieves-amid-policing-dilemma-1.24055702">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Jack Knox: LoJo shops battle thieves amid policing dilemma</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/news/local/restaurant-charging-extra-1-on-bills-to-recover-costs-of-b-c-health-tax-1.24055679">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Restaurant charging extra 1% on bills to recover costs of B.C. health tax</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/calls-for-dialogue-as-pipeline-polarizes-some-in-northern-british-columbia-1.24055755">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Calls for dialogue as pipeline polarizes some in northern British Columbia</div></div>
              </a></li>
                                        <li class="carousel-item ">
              <a class="d-flex clearfix" href="/once-proposed-as-ski-resort-b-c-s-jumbo-glacier-turned-over-to-first-nation-1.24055753">
              		                           	<div class="rotator-headline align-top d-flex headline-full"><div class="rotator-headline-text">Once proposed as ski resort: B.C.'s Jumbo Glacier turned over to First Nation</div></div>
              </a></li>
                                                    </ul>
        </div>
    </div>
  </section>

      
  
         
<section role="main" class="container-fluid gmg-wrapper mt-2 pt-3 px-md-0">
<!-- Main Section Begin  -->

<div role="main-row" class="dplext-row clearfix">
	<!-- Main Row Begin -->
	<div class="main-top main-content ext-main-column col MC Hammer px-0 float-md-left">
	   
<!-- Main top content Begin (U Cant Touch This)-->
  


          



          
	                 	 
    

  
<div class="fb-quotable span8 main-content story-level-page standard-article ">
<section class="story-carousel container-fluid px-0  mb-3 no-top-image ">
<header class="noImageHeader">
		<span class="blogBadge "></span>
	<div class="fb-quote" data-href=""></div> <h1 class="headline pt-0 pb-2 my-0 font-weight-bold" itemprop="headline">Fire kills 8 at asylum for mentally ill in Czech Republic</h1>
<h4 id="pressboard-ad-sponsorship-tag" class="no-vert-padding"></h4>
</header>
<div class="imageSource author-date-social container-fluid pl-0">
<div class="row no-gutters">
<div class="ancillary col-md-12 col-lg-6">
 	<span>The Associated Press</span><p class="p-published-time text-uppercase mt-1">January 19, 2020 12:38 AM</p>
	</div> 
<div class="social-toolbar no-list col-12 col-lg-6 text-left text-lg-right my-3 my-lg-0">
	<div class="d-flex flex-row justify-content-lg-end">
	  	<div class="pr-1 fb-like-container"><div class="fb-like" data-href="/cmlink/canadian-press/news/world/fire-kills-8-at-asylum-for-mentally-ill-in-czech-republic-1.24056066" data-layout="button" data-action="like" data-size="small" data-show-faces="false" data-share="false"></div></div>
		<div class="pl-2"><span data-network="facebook" class='st_facebook_custom social-art st-custom-button' title="Share on Facebook" onclick="sendStatistic('/2.2454/2.2089', '1.24056066')"></span></div>
		<div class="pl-2"><span data-network="twitter" class='st_twitter_custom social-art st-custom-button' title="Share on Twitter" onclick="sendStatistic('/2.2454/2.2089', '1.24056066')"  st_via="timescolonist"></span></div>
		<div class="pl-2"><span data-network="sharethis" class='st_sharethis_custom social-art st-custom-button' title="Share on Share This" onclick="sendStatistic('/2.2454/2.2089', '1.24056066')"></span></div>
		<div class="pl-2"><span class="email_custom social-art" title="Email Article"><a href="javascript:void(0);" id="#emailArticleLink24056066" name="modal" data-toggle="modal" data-target="#emailArticle24056066">&#xf199;</a></span></div>
		<div class="pl-2"><span class="print_custom social-art" title="Print Article"><a href="javascript:window.print()">&#xf02f;</a></span></div>
		</div>
</div>
</div> </div>  
		  
</section>

<!-- Story Level Carousel Element -->
<!-- Inline Video Content -->
    <!-- End Inline Video Content -->    
<div class="story-content">
 <div class="top-video-inline"></div>
 
                  
    
  
    
  
  
         <div class="parsedBody" itemprop="articleBody">
 <p>PRAGUE, Czech Republic — A fire official says eight people have been killed in a fire at an asylum for the mentally ill in the Czech Republic.</p>
<p>Prokop Volenik, spokesman for the regional rescue service, said the fire in the northwestern town of Vejprty broke out early Sunday around 5 a.m. (0400 GMT). The town is on the border with Germany.</p>
<div class="article-continues text-center hidden-sm-up my-3 font-weight-bold">
 <i class="fa fa-angle-double-down mr-1" aria-hidden="true"></i>
 <div class="d-inline-block">
  article continues below
 </div>
 <i class="fa fa-angle-double-down ml-1" aria-hidden="true"></i>
</div>
<div id="adBoxWithLinksContainer" class="container-fluid my-4">
 <div class="row">
  <div class="col-md-12 col-lg-6 adColumn pl-0">
   <div id="googlead-1to1_S1" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
  <div class="col-md-12 col-lg-5 linksColumn">
   <div id="articleAdLinksContainer">
    <h3 class="no-roof text-uppercase font-weight-bold">Trending Stories</h3>
    <ul class="article-adlinks-items no-list">
     <li class="article-adlinks-item"><a href="#">Restaurant charging extra 1% on bills to recover costs of B.C. health tax</a></li>
     <li class="article-adlinks-item"><a href="#">Australian man died of meningitis on Air Canada flight from Vancouver to Brisbane</a></li>
     <li class="article-adlinks-item"><a href="#">Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92</a></li>
     <li class="article-adlinks-item"><a href="#">2 Victoria councillors try to end free lunches for themselves; they are outvoted</a></li>
    </ul>
   </div>
  </div>
 </div>
</div>
<div id="relatedElementsMarker"></div>
<p>He says in addition to the deaths, 30 others were injured by the blaze and one of them is in critical condition.</p>
<div id="videoAdMarker" class="videoAdMarker" style="min-height:1px;line-height:1px;display:none;"></div>
<div id="footerContentPluginsContainer">
 <div id="pressboard-ad-sponsorship-msg"></div>
</div>
<div id="inlineVideoBottom"></div>
<div id="articleAppendages"></div>
<div id="klangooRelatedTopics" class="container-fluid px-0 mt-3">
 <div class="row py-2">
  <div class="col-12 col-lg-4">
   <h3 class="relatedTopicsTitle my-1">Read Related Topics</h3>
  </div>
  <div class="relatedTopicsContent col-12 col-lg-8 text-left text-lg-right my-3 my-lg-0">
   <div data-widget-id="ent_273-1"></div>
  </div>
 </div>
</div>
<div id="adBoxWithKlangooContainer" class="container-fluid pb-4 pb-lg-4">
 <div class="row justify-content-between">
  <div class="col-md-12 col-lg-5 col-xl-6 mt-4 mt-lg-3 p-0 klangooColumn ">
   <div data-widget-id="rel_273-1" class="klangooContent "></div>
  </div>
  <div class="col-md-12 col-lg-6 col-xl-5 mt-lg-5 mt-4 ad2Column">
   <div id="googlead-1to1_S2" class="adunit-gpt" style="min-height:1px;"></div>
  </div>
 </div>
</div>
</div>
<script>
  	var relatedUrl = "/news/local/restaurant-charging-extra-1-on-bills-to-recover-costs-of-b-c-health-tax-1.24055679";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(0).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/b-c/australian-man-died-of-meningitis-on-air-canada-flight-from-vancouver-to-brisbane-1.24055101";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(1).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(2).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  	var relatedUrl = "/news/local/2-victoria-councillors-try-to-end-free-lunches-for-themselves-they-are-outvoted-1.24055680";
	var relatedLinkClass = "relatedlink-processed";
	if (relatedUrl && relatedUrl.indexOf('cmlink') !== -1) {
		var relatedUrlFrags = relatedUrl.split('/');
		relatedUrl = './' + relatedUrlFrags[(relatedUrlFrags.length) -1];
		relatedLinkClass = "relatedlink-cmlink-processed";
	}
	jQuery("#articleAdLinksContainer ul > li").eq(3).children("a").attr("href",relatedUrl).addClass(relatedLinkClass);
  </script>	

<div id="pageElements">

                  
    
  
    
  
  
      </div>
<div id="articleAppendageContent" class="mt-4 mb-3">
<!-- Begin: copyright, site specific labels, link back  -->

<div class="article_copyright my-2">© <span class="current-syear"></span> Copyright Times Colonist</div>


<p><a href="#" id="launchReportError" data-toggle="modal" data-target="#reportErrorModalContainer" data-remote="/gmg/html/elements/reporterror/reporterror-remoteform.html">Report a Typo or Error</a></p>
<!-- Modal -->
<div class="modal fade" id="reportErrorModalContainer" tabindex="-1" role="dialog" aria-labelledby="reportErrorModalContainerTitle" aria-hidden="true">
  <div class="modal-dialog modal-dialog-centered" role="document">
    <div class="modal-content">
      <div class="modal-header">
        <h4 class="modal-title" id="reportErrorModalLongTitle">Report a Typo or Inaccuracy</h5>
        <button type="button" class="close" data-dismiss="modal" aria-label="Close">
          <span aria-hidden="true">&times;</span>
        </button>
      </div>
      <div class="modal-body">
        ...
      </div>
      <div class="modal-footer">

      </div>
    </div>
  </div>
</div>

<script>
gmgObj.articleReportError = {
	emailServicePath: '/report-an-error-cp'
}
jQuery('#launchReportError').on('click', function(){
	jQuery(jQuery(this).data("target")+' .modal-body').load(jQuery(this).data("remote"));
});  
</script>
<!-- End: copyright, site specific labels, link back  -->
</div>
</div>  <!-- story-content // -->     
<div id="relatedStoryContainer"></div>
<meta itemprop="datePublished" content="2020-01-19T00:38Z"/>
 <meta itemprop="dateModified" content="2020-01-19T00:39Z"/>
</div> <script type="text/javascript">

document.getElementById('articleAppendages').appendChild(document.getElementById('articleAppendageContent'));

jQuery().ready(function(){

	if (gmgObj.queuestep.hasQueuestep) {
    gmgObj.queuestep.initQueuestep();
	}
jQuery("#container .story-level-page .span5>.social").on("mouseover",function(){
    fixFBLikeOverflow();
    jQuery("#container .story-level-page .span5>.social").off("mouseover");
	});
});

var fixFBLikeOverflow = function() {
    jQuery("#container .story-level-page .span5>.social").css({overflow:"initial"});
};
if (window.addEventListener) // W3C standard
{
  window.addEventListener('load', fixFBLikeOverflow, false); // NB **not** 'onload'
} 
else if (window.attachEvent) // Microsoft
{
  window.attachEvent('onload', fixFBLikeOverflow);
    }
</script>
 

                   
<section id="emailArticle24056066" class="modal fade" role="dialog" style="display:none" aria-hidden="true">
<div class="modal-dialog" role="document">
<div class="modal-content">
<div class="modal-body">
<div id="emailArticleContainer" class="window container-fluid">
<div class="row">
    <div class="col">

  	<img src="/gmg/img/global/logoTimesColonist.png" alt="Times Colonist" />
      </div>
	<div class="col-1">  
	  <button type="button" class="close" data-dismiss="modal" aria-label="Close">
			<span aria-hidden="true">×</span>
	  </button>
	</div> 
</div>  
  <div class="row mb-2 pb-2">
   <div class="col">
  	<h3 class="emailFriendTitle my-2 font-weight-bold">Email this article to a Friend</h3>
  	<div class="line">&nbsp;</div>
  	<div id="emailArticleError24056066" class="emailArticleError py-2" style="display:none"></div>
   </div>
  </div>        
                
    <form action="/spamcatch" id="emailArticleForm24056066" class="row pb-3 mb-3" onSubmit="sendStatistic('/2.2454/2.2089', '1.24056066')">
      <div class="col-6">
        <label class="mb-1" for="fromEmailAddr24056066">Your Email Address: *</label>
        <input type="text" class="mb-2" name="fromEmailAddr24056066" id="fromEmailAddr24056066" />
        <label class="mb-1" for="senderName24056066">Your Name: *</label>
        <input type="text" class="mb-2" name="senderName24056066" id="senderName24056066" />
        <label class="mb-1" for="toEmailAddr24056066">To Email Address: *</label>
        <input type="text" class="mb-2" name="toEmailAddr24056066" id="toEmailAddr24056066" />
        <div class="sub-msg">* Please separate multiple email addresses with the semi-colon character.</div>
      </div>
 	  <div class="col-6">
        <label class="mb-1" for="message24056066">Message: *</label>
        <textarea class="mb-3" rows="5" name="message24056066" id="message24056066"></textarea>
        <div class="sub-msg mb-2"><label id="emailCharacters" class="charLimit"></label></div>      
        <input type="submit" id="submitEmail24056066" value="Send Article" class="uibutton" />
      </div>
      <div class="line pt-3">&nbsp;</div>
    </form>
  
</div>  </div> </div> </div> </section>
<script>

  jQuery().ready(function() {
	      initEmailArticleForm24056066(); 
  });
    
  jQuery('#emailArticle24056066').on('show.bs.modal',function(e){
		resetEmailArticleForm('24056066');
  });

  function initEmailArticleForm24056066() {
    var validation = {
      rules: {
        fromEmailAddr24056066: {
            required: true,
            email: true
        },
        toEmailAddr24056066: {
            required: true,
            multiemail: true
        },
        senderName24056066: {
            required: true
        },
        message24056066: {
            required: true
        }
      },
      messages: {
        fromEmailAddr24056066: {
            required: "Sender email is required",
            email: "A valid email is required"
        },
        toEmailAddr24056066: {
            required: "Receiver email is required",
            multiemail: "A valid email is required"
        },
        senderName24056066: {
            required: "Sender name is required"
        },
        message24056066: {
            required: "Email message is required",
            email: "Email message is required"
        }
      },
      submitHandler: function(form) {
          var siteId = '2.2089';
		  var pageId = '2.2089';
          var articleId = '1.24056066';
		  
          emailArticle('24056066', siteId, articleId, pageId);
      }
    };
    var validator = jQuery("#emailArticleForm24056066").validate(validation);
  }
  
  function resetEmailArticleForm(elementId) {
    jQuery("#emailCharacters").html('');
    jQuery('#fromEmailAddr' + elementId).val('');
    jQuery('#senderName' + elementId).val('');
    jQuery('#toEmailAddr' + elementId).val('');
    jQuery('#message' + elementId).val('');
    jQuery('div.emailFriend').each(function(){
      jQuery(this).find('.error').remove();
    });
    jQuery('#submitEmail' + elementId).removeAttr("disabled");
    jQuery('#emailArticleError' + elementId).html('');
    
    // Reset individual errors
    jQuery("#emailArticleForm24056066 input.error, #emailArticleForm24056066 textarea.error").removeClass("error");
    jQuery("#emailArticleForm24056066 .error").remove();
    
    characterCounter(elementId);
  }
  
  function emailArticle(elementId, siteId, articleId, pageId) {
    var fromEmailAddr = jQuery('#fromEmailAddr' + elementId).val();
    var senderName = jQuery('#senderName' + elementId).val();
    var toEmailAddr = jQuery('#toEmailAddr' + elementId).val();
    var message = jQuery('#message' + elementId).val(); 
    var scrubbedMessage = message.replace(/(<([^>]+)>)/ig,"");
    
    if(articleId != '' && fromEmailAddr != '' && senderName != '' && toEmailAddr != '' && scrubbedMessage != '' && siteId != '') {
      jQuery.ajax({
        type: 'POST',
        dataType: 'json',
        url: '/emailarticle?articleId=' + articleId + '&fromEmailAddr=' + fromEmailAddr + 
        '&senderName=' + senderName + '&toEmailAddr=' + toEmailAddr + '&message=' + scrubbedMessage + '&siteId=' + siteId + '&pageId=' + pageId,
        success: function(response) {
          if (response.error) {
            jQuery('#emailArticleError' + elementId).html(response.error).show();
            
          } else {
 			  jQuery('#emailArticle24056066').modal('hide');
          }

        }
      });
    } else {

    }
  }

  function characterCounter(elementId)  {
    var charLimit = 200;
    
    jQuery("#emailCharacters").append("<strong>"+ charLimit +"</strong> characters remaining");
    
    jQuery("#message" + elementId).keyup(function(){
        if(jQuery(this).val().length > charLimit){
            jQuery(this).val(jQuery(this).val().substr(0, charLimit));
        }
        
        var remainingChars = charLimit -  jQuery(this).val().length;
    
        jQuery("#emailCharacters").html("<strong>"+ remainingChars + "</strong> characters remaining");
    
        if(remainingChars <= 20) {
            jQuery("#emailCharacters").css("color","#C11B17");
        }
        else {
            jQuery("#emailCharacters").css("color","#666");
        }
    });
  }
  

  jQuery.validator.addMethod("multiemail", function(value, element) {
	if(this.optional(element)) // return true on optional element
      return true;
        
    var emails = value.split(';');
    valid = true;
      
    for(var index in emails) {
      value = emails[index].replace(/(^\s+|\s+$)/g,"");
      valid = valid && jQuery.validator.methods.email.call(this, value, element);
    }
          
    return valid;
  }, 'The format for one or more emails is incorrect.');

</script><div id="sendStatHolder"></div>
  
 
         
        
	
<section class="" id="prevNextQueueHiddenContainer" style="display:none;">
    <div class="queuestep-nav">
      <div class="row article-row clearfix">
       <div class="col p-0 d-flex justify-content-start">
        <article class="previous step d-inline-block clearfix noIcon revealed">
                  </article>
       </div>        <div class="col p-0 d-flex justify-content-end">
        <article class="next step d-inline-block clearfix icon ">
                  
            <div class="nextQueueLinks queueLinks prev-next-col d-flex">
                <div class="direction align-self-start">
                    <a href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977">
                        <div class="prevNextQueueTitle text-right">next</div>
                        <div class="article-title text-right">Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92</div>
                    </a>
                </div>
            </div>
                          <div class="nextQueueImage image-wrapper prev-next-col">
                <a href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977">
                  <img title='Ted Hughes in November 2005 at the B.C. legislature.' height='58' alt='A1-01192020-hughes.jpg' width='58' class='left m-0' src='https://images.glaciermedia.ca/polopoly_fs/1.24055954.1579402877!/fileImage/httpImage/image.jpg_gen/derivatives/box_58/a1-01192020-hughes-jpg.jpg' />                </a>
              </div>
                        <div class="nextQueueIndicator prev-next-col">
                <p class="indicator"><a href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977">&rsaquo;</a></p>
            </div>
          
          
                </article>
       </div>       </div>
    </div>
</section>


<section id="prevNextMobileQueueHiddenContainer" style="display:none;">
	<div class="queuestep-mobilenav container-fluid">
		<div class="row justify-content-between">
					<div class="col-6 py-2">&nbsp;</div>
							 <a class="d-block col-6 py-2 next-nav" href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977">
			  <div class="row">
				<div class="col next-headline pr-1">
					<div>Ted Hughes, who tackled B.C.’s toughest problems, dies at ...</div>
				</div>
				<div class="col-3 next-arrow text-right font-weight-bold">
					<div class="next-arrow-text text-uppercase">next</div>
					<div class="next-arrow-icon text-right fa fa-chevron-right"></div>
				</div>
			  </div>
			</a>
				</div>
	
	
	</div>
</section>

<!-- Main top content End -->        
</div>

<div class="content-rail-left float-md-right mx-auto mt-3 mt-sm-0">
<div class="right-top">

 <div class="col RC px-0 ml-3">
<!-- Rail Top Column Start   -->
<div id="googlead-1to2_S1" class="adunit-gpt text-center text-md-left" style="min-height:1px;"></div>
  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://admin.glaciermedia.ca/fileserver/file/1538960/filename/pumpedforprague2020.pdf" target="_blank" >
                      <img title='Pumped for Prague' height='100' alt='Pumped for Prague' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24049643.1578611653!/fileImage/httpImage/image.png_gen/derivatives/box_100/pumped-for-prague-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://admin.glaciermedia.ca/fileserver/file/1538960/filename/pumpedforprague2020.pdf" target="_blank" >Pumped for Prague</a>
        </h3>
	              <p class="te-txt">Contest opens January 14!</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://issuu.com/timescolonist/docs/readerschoicedec2019?fr=sYzhkYzM1MDQyNQ" target="_blank" >
                      <img title='Readers&#39; Choice Awards' height='100' alt='Readers&#39; Choice Awards' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.24043457.1577726451!/fileImage/httpImage/image.png_gen/derivatives/box_100/readerschoice2019logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://issuu.com/timescolonist/docs/readerschoicedec2019?fr=sYzhkYzM1MDQyNQ" target="_blank" >Readers' Choice Awards</a>
        </h3>
	              <p class="te-txt">Winners announced - click for details</p>
              </div>
    </li>
    </ul>
  </div>
    

<section class="tab-view-element tab-element">
  <header>
    <h3 class="rail-category">Most Popular</h3>
  </header>
  <ul class="nav nav-tabs m-0" id="tab-view-element-tabs_7_711_1421430524_54571236" role="tablist">
                                  <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_54571236_tab1" data-toggle="tab" class="nav-link active" role="tab">Top News</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_54571236_tab2" data-toggle="tab" class="nav-link " role="tab">Top Business</a></li>
                            <li class="nav-item list-unstyled"><a href="#tabs_7_711_1421430524_54571236_tab3" data-toggle="tab" class="nav-link " role="tab">Top Sports</a></li>
      </ul>
                 
  <div class="tab-content most">
                      <div class="tab-pane active" id="tabs_7_711_1421430524_54571236_tab1">
        









                   
  <ul class='teaser'>
               
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/restaurant-charging-extra-1-on-bills-to-recover-costs-of-b-c-health-tax-1.24055679" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055676!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a2-11182020-restaurant-jpg.jpg" alt="Restaurant charging extra 1% on bills to recover costs of B.C. health tax" title="Restaurant charging extra 1% on bills to recover costs of B.C. health tax" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/restaurant-charging-extra-1-on-bills-to-recover-costs-of-b-c-health-tax-1.24055679" >Restaurant charging extra 1% on bills to recover costs of B.C. health tax</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/b-c/australian-man-died-of-meningitis-on-air-canada-flight-from-vancouver-to-brisbane-1.24055101" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055102!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tanya-and-christopher-woodgate.jpg" alt="Australian man died of meningitis on Air Canada flight from Vancouver to Brisbane" title="Australian man died of meningitis on Air Canada flight from Vancouver to Brisbane" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/b-c/australian-man-died-of-meningitis-on-air-canada-flight-from-vancouver-to-brisbane-1.24055101" >Australian man died of meningitis on Air Canada flight from Vancouver to Brisbane</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055954!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a1-01192020-hughes-jpg.jpg" alt="Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92" title="Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/ted-hughes-who-tackled-b-c-s-toughest-problems-dies-at-age-92-1.24055977" >Ted Hughes, who tackled B.C.’s toughest problems, dies at age 92</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/2-victoria-councillors-try-to-end-free-lunches-for-themselves-they-are-outvoted-1.24055680" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24053584!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a10-01162020-city-hall-jpg.jpg" alt="2 Victoria councillors try to end free lunches for themselves; they are outvoted" title="2 Victoria councillors try to end free lunches for themselves; they are outvoted" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/2-victoria-councillors-try-to-end-free-lunches-for-themselves-they-are-outvoted-1.24055680" >2 Victoria councillors try to end free lunches for themselves; they are outvoted</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/b-c-ferries-new-hybrid-electric-vessels-arrive-at-ogden-point-1.24055187" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055967!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a1-11192020-ferries-jpg.jpg" alt="B.C. Ferries’ new hybrid electric vessels arrive at Ogden Point" title="B.C. Ferries’ new hybrid electric vessels arrive at Ogden Point" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/b-c-ferries-new-hybrid-electric-vessels-arrive-at-ogden-point-1.24055187" >B.C. Ferries’ new hybrid electric vessels arrive at Ogden Point</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/royal-family/harry-meghan-to-quit-royal-jobs-give-up-highness-titles-1.24055820" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055821!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/llt126-17-2020-160441-jpg.jpg" alt="Harry, Meghan to quit royal jobs, give up &#39;highness&#39; titles" title="Harry, Meghan to quit royal jobs, give up &#39;highness&#39; titles" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/royal-family/harry-meghan-to-quit-royal-jobs-give-up-highness-titles-1.24055820" >Harry, Meghan to quit royal jobs, give up 'highness' titles</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/a-morning-of-strong-winds-for-greater-victoria-calmer-warmer-days-ahead-1.24055629" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.2365999!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/waves-lash-dallas-road-seawall-near-ogden-point-on-friday-afternoon-photo.jpg" alt="A morning of strong winds for Greater Victoria; calmer, warmer days ahead" title="A morning of strong winds for Greater Victoria; calmer, warmer days ahead" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/a-morning-of-strong-winds-for-greater-victoria-calmer-warmer-days-ahead-1.24055629" >A morning of strong winds for Greater Victoria; calmer, warmer days ahead</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/opinion/op-ed/comment-a-prediction-for-who-will-win-victoria-s-byelection-and-why-1.24055655" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055654!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/a14-01182020-victori-bc7dee-jpg.jpg" alt="Comment: A prediction for who will win Victoria’s byelection, and why" title="Comment: A prediction for who will win Victoria’s byelection, and why" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/opinion/op-ed/comment-a-prediction-for-who-will-win-victoria-s-byelection-and-why-1.24055655" >Comment: A prediction for who will win Victoria’s byelection, and why</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/news/local/david-foster-arranged-harry-meghan-and-archie-s-stay-in-north-saanich-1.24046378" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24046389!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/prince-harry-and-meghan-markle-eddie-mulholland-the-associated-press.jpg" alt="David Foster arranged Harry, Meghan and Archie’s stay in North Saanich" title="David Foster arranged Harry, Meghan and Archie’s stay in North Saanich" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/news/local/david-foster-arranged-harry-meghan-and-archie-s-stay-in-north-saanich-1.24046378" >David Foster arranged Harry, Meghan and Archie’s stay in North Saanich</a><br>
    </h3>
      </div>
</li>
                 
                  
              
                
                              
                         
          
                           
                        
                   
        <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/portrait-found-in-gallery-s-walls-verified-as-missing-klimt-1.24055060" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24055066!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/pia102-1211-2019-141211-jpg.jpg" alt="Portrait found in gallery&#39;s walls verified as missing Klimt" title="Portrait found in gallery&#39;s walls verified as missing Klimt" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/portrait-found-in-gallery-s-walls-verified-as-missing-klimt-1.24055060" >Portrait found in gallery's walls verified as missing Klimt</a><br>
    </h3>
      </div>
</li>
            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_54571236_tab2">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
        	     	                           
                                    
                   
          <li class="row stream-sponsored-content tab-li">
      	
			
        <div class="col-5 p-0">
            <p>
  		<a href="/business/victoria-harbour-authority-s-director-of-finance-sees-the-big-picture-1.2384001" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.2384007!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/cpabc.jpg" alt="Victoria Harbour Authority’s Director of Finance sees the big picture" title="Victoria Harbour Authority’s Director of Finance sees the big picture" class="left lazyload" width="100" height="100"/>
                       <div class="rc_pos sponsored-content active">
        	         	<span class="blogBadge sponsored-content activesp" data-toggle="tooltip" data-animation="false" data-html="true" data-placement="top" title="Sponsored Content is content which is paid for and has been written by or on behalf of a customer. Contact us at &lt;a href=&quot;mailto:jgraham@timescolonist.com&quot;&gt;jgraham@timescolonist.com&lt;/a&gt; for more information."></span></div>
         	                </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl  sponsored-content active ">
	  <a href="/business/victoria-harbour-authority-s-director-of-finance-sees-the-big-picture-1.2384001" >Victoria Harbour Authority’s Director of Finance sees the big picture</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/calls-for-dialogue-as-pipeline-polarizes-some-in-northern-british-columbia-1.24055755" >Calls for dialogue as pipeline polarizes some in northern British Columbia</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/province-s-inaction-on-months-long-forestry-dispute-riles-island-mayor-1.24054929" >Province's inaction on months-long forestry dispute riles Island mayor</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/share-now-formerly-vancouver-s-car2go-closes-in-north-america-1.24038206" >Share Now, formerly Vancouver’s Car2Go, closes in North America </a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/wilson-s-extends-reach-with-purchase-of-tofino-bus-1.23489221" >Wilson’s extends reach with purchase of Tofino Bus</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/fiat-chrysler-in-talks-with-foxconn-to-develop-electric-cars-1.24055578" >Fiat Chrysler in talks with Foxconn to develop electric cars</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/best-buy-says-it-is-reviewing-allegations-made-against-ceo-1.24055526" >Best Buy says it is reviewing allegations made against CEO</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/business/ceremonial-keel-laying-held-for-new-hmcs-protecteur-1.24054523" >Ceremonial keel-laying held for new HMCS Protecteur</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/toews-blackhawks-thump-leafs-6-2-to-send-toronto-into-break-on-a-sour-note-1.24055976" >Toews, Blackhawks thump Leafs 6-2 to send Toronto into break on a sour note</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/new-fisheries-minister-visits-b-c-slide-site-says-it-s-her-top-priority-1.24055955" >New fisheries minister visits B.C. slide site, says it's her 'top priority'</a>
      </h3>
  </li>            </ul>
     
          
       </div>
                <div class="tab-pane" id="tabs_7_711_1421430524_54571236_tab3">
        









                   
  <ul class='teasersAndLinks'>
               
                  
              
                
                              
                         
          
                           
                        
                   
          <li class="row  tab-li">
          <div class="col-5 p-0">
            <p>
  		<a href="/sports/visiting-vancouver-giants-roll-over-victoria-royals-1.24056020" >
              <img data-src="https://images.glaciermedia.ca/polopoly_fs/1.24056019!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/b1-0119-royals-jpg.jpg" alt="Visiting Vancouver Giants roll over Victoria Royals" title="Visiting Vancouver Giants roll over Victoria Royals" class="left lazyload" width="100" height="100"/>
                      </a>
      </p>
    </div>  
        <div class='col-7 p-0'>
    <h3 class="tab-hl ">
	  <a href="/sports/visiting-vancouver-giants-roll-over-victoria-royals-1.24056020" >Visiting Vancouver Giants roll over Victoria Royals</a><br>
    </h3>
      </div>
</li>
      </ul>
    <ul class="list">
                   
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/matthew-ellis-centre-of-attention-for-surging-uvic-vikes-basketball-team-1.24055729" >Matthew Ellis centre of attention for surging UVic Vikes basketball team</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/power-play-sees-victoria-grizzlies-pull-off-win-over-alberni-valley-bulldogs-1.24056018" >Power play sees Victoria Grizzlies pull off win over Alberni Valley Bulldogs</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/hometown-hockey-sails-into-cfb-esquimalt-this-weekend-1.23636588" >Hometown Hockey sails into CFB Esquimalt this weekend</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/therese-tanguay-dion-mother-of-pop-star-celine-dion-dead-at-92-1.24055222" >Therese Tanguay Dion, mother of pop star Celine Dion, dead at 92</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/sports/winter-sports/speed-record-in-sight-at-historic-men-s-world-cup-downhill-on-quirky-old-wengen-slope-1.50824" >Speed record in sight at historic men's World Cup downhill on quirky old Wengen slope</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/canucks-use-4-1-win-over-sharks-to-move-into-first-place-in-pacific-division-1.24056065" >Canucks use 4-1 win over Sharks to move into first place in Pacific Division</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/pearson-has-goal-and-assist-as-canucks-outshoot-sharks-38-17-in-4-1-win-1.24056016" >Pearson has goal and assist as Canucks outshoot Sharks 38-17 in 4-1 win</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/vanvleet-scores-29-in-return-as-raptors-beat-wolves-122-112-1.24055984" >VanVleet scores 29 in return as Raptors beat Wolves 122-112</a>
      </h3>
  </li>                 
                  
              
                
                              
                         
          
                           
                        
                   
          
<li class="listelement-tab-link  list-unstyled">
    <h3 >
		<a class="a-link-view" href="/cousins-scores-twice-tatar-records-shootout-winner-as-canadiens-edge-knights-5-4-1.24055979" >Cousins scores twice, Tatar records shootout winner as Canadiens edge Knights 5-4</a>
      </h3>
  </li>            </ul>
     
          
       </div>
      </div>
</section>  
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://autos.timescolonist.com/" target="_blank" >
                      <img title='The Best Auto Deals!' height='100' alt='The Best Auto Deals!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23848459.1559930037!/fileImage/httpImage/image.png_gen/derivatives/box_100/autostccomlogo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://autos.timescolonist.com/" target="_blank" >The Best Auto Deals!</a>
        </h3>
	              <p class="te-txt">Click here to view our new Automotive Marketplace</p>
              </div>
    </li>
    </ul>
  </div>
    
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/carriers" target="_blank" >
                      <img title='CARRIERS WANTED!' height='100' alt='CARRIERS WANTED!' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/carriers" target="_blank" >CARRIERS WANTED!</a>
        </h3>
	              <p class="te-txt">The Times Colonist is looking for newspaper carriers to work in the Reader Sales and Service Department.</p>
              </div>
    </li>
    </ul>
  </div>
    <section class="tab-view-element tab-element event-calendar calendar">
  <header>
    <!--h2 class="helvetica-bold" style="font-size: 1.28571em; padding-left: 0.5em">Times Colonist Calendar</h2-->
  </header>
  
 
  
<div class="tab-content">
<script type="text/javascript" src="//www.trumba.com/scripts/spuds.js"></script>
<script type="text/javascript">
	$Trumba.addSpud({
	webName: "timescolonist",
	spudType : "datefinder" ,
	width: 140,
    height: 115,
	teaserBase : "/events" });
</script>
  <br/>
  <div class="helvetica-bold">
    <p style="padding: 0 1em;margin-bottom: 0;">Find out what's happening in your community.</p>
  </div>
  <ul style="margin-top: 0;" class="list">
    <li>
      <h3>
        <a href="http://www.timescolonist.com/add-event/">Add your event</a>
      </h3>
    </li>
    <li>
      <h3>
         <a href="http://www.timescolonist.com/events/">See all events</a>
      </h3>
    </li>
  </ul>
</div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/cooking-with-eric-1.9903367">
                          <img title='Cooking with Eric' height='100' alt='Cooking with Eric' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.9903138.1487097494!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/eric-akis.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/cooking-with-eric-1.9903367">Cooking with Eric&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Eric Akis">Eric Akis</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/life/food-drink/eric-akis-diy-breakfast-sandwich-is-simple-economical-and-just-as-quick-as-fast-food-1.24053268" style="color:black;">Eric Akis: DIY breakfast sandwich is simple, economical and just as quick as fast food</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/life/food-drink/eric-akis-a-hearty-stew-just-like-mom-used-to-make-1.24044411" style="color:black;">Eric Akis: A hearty stew, just like Mom used to make</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/spiritually-speaking-1.61091">
                                <img title='Spiritually Speaking' height='100' alt='Spiritually Speaking' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.67524.1414576398!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/guest-writer.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
    	<h3>
      <a href="/opinion/blogs/spiritually-speaking-1.61091">Spiritually Speaking</a><span> </span>
    </h3>
      </div>
  <div class="blogs">
    
      <p class="blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/gross-national-happiness-other-alternative-economic-approaches-1.24055825" style="color:black;">Gross National Happiness & Other Alternative Economic Approaches</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/opinion/blogs/spiritually-speaking/discovering-the-wisdom-within-1.24050633" style="color:black;">Discovering the wisdom within</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/stage-left-1.23163604">
                          <img title='Stage Left' height='100' alt='Stage Left' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.560041.1518129251!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/adrian-chamberlain-mugshot-generic.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/stage-left-1.23163604">Stage Left&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Adrian Chamberlain">Adrian Chamberlain</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/entertainment/stage-left-cast-of-langham-court-s-company-needs-to-let-loose-1.24055600" style="color:black;">Stage Left: Cast of Langham Court's Company needs to let loose</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/entertainment/stage-left-disturbing-crucible-still-packs-a-punch-in-modern-era-1.24035062" style="color:black;">Stage Left: Disturbing Crucible still packs a punch in modern era</a>              
        </p>
    </div>
 </div>
</section>
  <section class="common gradient featured-columnists-rail row clearfix py-3">
  	<div class="col-5">
  	<a href="/opinion/blogs/pedro-the-car-guy-1.23164724">
                          <img title='Pedro the Car Guy' height='100' alt='Pedro the Car Guy' width='100' class='lazyload' src='https://images.glaciermedia.ca/polopoly_fs/1.13552.1518128545!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/img-0-5842405-jpg.jpg' />          </a>
  </div>
    <div class="featured-columnist-wrapper col-6 p-0">
  <div class="featuredBlogColTitle">
        <h3>
      <a href="/opinion/blogs/pedro-the-car-guy-1.23164724">Pedro the Car Guy&#160;</a><span></span>
    </h3>
	  </div>
  <div class="blogs">
    <header>
      <p class="date-section"><span>
				<a href="/authors?author=Pedro Arrais">Pedro Arrais</a>				</span>
	  </p>
  </header>
    
      <p class="blogTitle">
        	  <a href="/driving/pedro-arrais-review-kia-telluride-a-luxury-vehicle-in-all-but-name-1.24054383" style="color:black;">Pedro Arrais review: Kia Telluride a luxury vehicle in all but name</a>              
        </p>
      <p class="blogTitle">
        	  <a href="/driving/pedro-arrais-review-sierra-s-diesel-option-a-standout-1.24050147" style="color:black;">Pedro Arrais review: Sierra's diesel option a standout</a>              
        </p>
    </div>
 </div>
</section>
  <br><!-- Rail Top Column End   --> 
</div>
</div>

<div class="right-bottom">
<div class="right-bottom col RC px-0 ml-3">
<!-- Rail Bottom Column Start   -->
  
    









                              
        
        
         
                      
            	
            

    
    <section class="leading-categories row-fluid  link  ">
              
                                
                      		        
                      <div class="article-first-row clearfix">
              <article class="col-12 px-0 le-cat">
                <header>
  <hgroup>
    <h2 class="le-category m-0">
		    <a class="seeMore-noLink">Don’t Miss ›› daily</a>
    </h2>
  </hgroup>
</header>
              </article>
            </div>
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Your daily horoscope</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.legacy.com/obituaries/timescolonist/" target='_blank' >
              <font color=gray>›› Today’s obituaries</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/life/horoscope-crossword" target='_blank' >
              <font color=gray>›› Daily crossword online</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0 separator ">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://digital.timescolonist.com/epaper/viewer.aspx" target='_blank' >
              <font color=gray>›› E-edition of today’s newspaper</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                                   
                      		        
                         
          <div class="article row clearfix mb-0  last">
                                      
			                        
                                    
                        			            <article class="col-12    mb-4 mb-lg-3">
                                                                                                         
                				        	                
	                	       		                                          					  
       
               
                          <header>
  <hgroup>
     <h2 >
      <div class="mediaBadge"></div>
      <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target='_blank' >
              <font color=gray>›› Sign up for the free newsletter</font>
            </a>
    </h2>
  </hgroup>
</header>
             
<div class="wrapper clearfix link ">


</div>			                
            </article>
                                   </div>

          
                    
  		                  
                </section>
         
          
     
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="https://www.timescolonist.com/magazines" target="_blank" >
                      <img title='Discover Magazine' height='100' alt='Discover Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23663445.1552582917!/fileImage/httpImage/image.png_gen/derivatives/box_100/discover-spring-2019-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="https://www.timescolonist.com/magazines" target="_blank" >Discover Magazine</a>
        </h3>
	              <p class="te-txt">Click here to see the latest Discover Magazine and our other special publications</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >
                      <img title='Capital Magazine' height='100' alt='Capital Magazine' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.23808979.1556755117!/fileImage/httpImage/image.png_gen/derivatives/box_100/capital-spring-2019-logo.png' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://issuu.com/timescolonist/docs/capital_2019?e=11361121/69518777" target="_blank" >Capital Magazine</a>
        </h3>
	              <p class="te-txt">Spring 2019 Edition</p>
              </div>
    </li>
    </ul>
  </div>
      
   
  <div class="tab-content stand-alone-teaser">
    <ul class="mt-3 ml-0">
    <li class="clearfix row">
          <div class="col-5">
        <p>
          <!-- TeaserElement renderLink #3 -->
		                          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >
                      <img title='GET THE TIMES COLONIST DAILY NEWSLETTER' height='100' alt='GET THE TIMES COLONIST DAILY NEWSLETTER' width='100' class='m-0 lazyload' data-src='https://images.glaciermedia.ca/polopoly_fs/1.620538.1400171014!/fileImage/httpImage/image.jpg_gen/derivatives/box_100/tc-social-media-logo.jpg' />
                    </a>
        </p>
      </div>
          <div  class="col-6 p-0" >
        <h3 class="teaserElement mb-1 mt-0">
          <!-- TeaserElement renderLink #4 -->
          <a href="http://www.timescolonist.com/newsletter/newsletter-subscribe" target="_blank" >GET THE TIMES COLONIST DAILY NEWSLETTER</a>
        </h3>
	              <p class="te-txt">Get the day's top Times Colonist headlines emailed to you every morning</p>
              </div>
    </li>
    </ul>
  </div>
   <div id="googlead-300x150_S2" class="adunit-gpt" style="min-height:1px;"></div>
<!-- Rail Bottom Column End   -->   
</div>
</div>

</div>

  

       
 
<!-- Main Row End  -->
</div>
<!-- Main Section End  -->
</section>

	            	<script>
 
jQuery('.featured-section-label > a').each(function(){
 
if (jQuery(this).text() == 'All sites news') {
jQuery(this).text('NEWS');
  jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'LMP BC News') {
jQuery(this).text('NEWS');
jQuery(this).attr('href','https://www.timescolonist.com/news');
} else if (jQuery(this).text() == 'All sites opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
} else if (jQuery(this).text() == 'LMP BC Opinion') {
jQuery(this).text('OPINION');
jQuery(this).attr('href','https://www.timescolonist.com/opinion');
}
});
 
</script>                	  	



<footer class="footer-main container px-0 mt-5">
    <a href="#" id="scroll" style="display: none;"><span class="fa fa-arrow-up $artTop"></span></a>
     
  <div class="d-lg-flex footer-main-row">
 	
 	  										<div class="logo col-md-2 col-12 p-md-0 mx-md-3">
							<a href="/" title="Times Colonist" target="_parent"><img class="m-0 py-1" src="/gmg/img/logos/logoTimesColonist.png" alt="Times Colonist" /></a>
						</div>
							 
                                    
            <div id ="footerCol1" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">News And Tools</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                          				
        	    				 <li>
				  <a href="/life" 
                    title="Life">
                            Life
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/news" 
                    title="News">
                            News
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.legacy.com/obituaries/timescolonist/" 
                    title="Obituaries"                    target="_blank">
                            Obituaries
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://shopping.timescolonist.com/ROP/Categories.aspx" 
                    title="Newspaper Ads"                    target="_blank">
                            Newspaper Ads
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://jobfind.findem.ca/" 
                    title="Job Listings"                    target="_blank">
                            Job Listings
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="https://autos.timescolonist.com/" 
                    title="Car Listings"                    target="_blank">
                            Car Listings
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://classifieds.timescolonist.com/victoria/real-estate-for-sale/search" 
                    title="Properties For Sale"                    target="_blank">
                            Properties For Sale
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://timescolonist.adperfect.com/" 
                    title="Place An Ad"                    target="_blank">
                            Place An Ad
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://www.meltwater.com/" 
                    title="Meltwater"                    target="_blank">
                            Meltwater
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                
            <div id ="footerCol2" class="text-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Other</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="http://www.timescolonist.com/about-us" 
                    title="About Us"                    target="_blank">
                            About Us
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/subscribe" 
                    title="Subscribe"                    target="_blank">
                            Subscribe
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="http://www.britishcolonist.ca/" 
                    title="British Colonist archive"                    target="_blank">
                            British Colonist archive
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/contact-us" 
                    title="Contact Us">
                            Contact Us
                    </a>
                </li>
                              
                              </ul>
                                  <ul class="no-list col">
                                                                        <li class="footer-logo">
                  <a href="http://www.timescolonist.com/advertise-with-us" 
                    title="Advertise With Us"                    target="_blank">
                            Advertise With Us
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/policies-terms-and-conditions" 
                    title="Policies, Terms and Conditions">
                            Policies, Terms and Conditions
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://admin.glaciermedia.ca/fileserver/file/1407059/filename/tcsponsorship.pdf" 
                    title="Sponsorship Information"                    target="_blank">
                            Sponsorship Information
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://docs.google.com/document/d/1X2mGUqmLci7neZZJgULCw67_IiTVsXnk70_u8XiUaU8/edit" 
                    title="Political Ads Registry"                    target="_blank">
                            Political Ads Registry
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
                                                
            <div id ="footerCol3" class="image-social-column px-3 my-3 my-lg-0 col-12 col-md-12 flex-lg-fill">
		<h4 class="mt-0 font-weight-bold">Connect</h4>

        <nav class="container">
        
       	 <div class="row inner">
        						
          
            <ul class="no-list col">
            
                                          <li class="footer-logo">
                  <a href="https://www.facebook.com/timescolonist" 
                    title="Facebook"                    target="_blank">
                            Facebook
                    </a>
                </li>
                              
                                                        <li class="footer-logo">
                  <a href="https://twitter.com/timescolonist" 
                    title="Twitter"                    target="_blank">
                            Twitter
                    </a>
                </li>
                              
                                        				
        	    				 <li>
				  <a href="/site-map" 
                    title="RSS">
                            RSS
                    </a>
                </li>
                              
                              </ul>
                                                                 </div>         </nav>
      </div>
       </div>
  <div class="row copyright px-3">
	  <div class="col">
	  	<div class="copyright">Glacier Community Media © Copyright 2013-<span class="current-syear"></span> TC Publication Limited Partnership. All rights reserved. Unauthorized distribution, transmission or republication strictly prohibited.</div>
	  </div>
  </div>
    
  <!-- Footer Navigation Block ends -->     
</footer>
	      
<script>
	gmgObj.queuestep.hasQueuestep = true;
</script>
      
<div class="hidden">
  <img src='/logger/p.gif?a=1.24056066&amp;d=/2.2454/2.2089' alt='' />    </div>
</div>
<!-- #container div end -->
     
<div id="extAdContainer">
	<div id='googlead-wallpaper_S1' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-wallpaper_S1-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>
<div id="gdprAdContainer">
	<div id='googlead-GDPR' class='adunit-gpt' style='min-height:1px;'></div>
	<div id='googlead-GDPR-oop' class='adunit-gpt' style='min-height:1px;'></div>
    
</div>

<script>
jQuery(document).ready(function(){
  jQuery('[data-toggle="tooltip"]').tooltip({
	delay: {show:100, hide: 1000}
	})
  jQuery('.current-syear').html(gmgObj.dates.currentServerYear);
});

</script>
<script>
// Adblock detection
gmgObj.adblockDetect = {
	isAdblocking: false,
	debug: true,
	pushGTMEvent: function() {
		try {
			dataLayer.push({
		      'event': 'gmgAdblockerDetected'
		    });
		} catch(e) {
			console.log('@@@@ Adblocker detection GTM event push failed with message => '+e.message);
		}
	},
	showWarning: function() {
		var html = '<div id ="alertAdblockerDetected" class="alert alert-dark alert-dismissable">'+
            		'<button type="button" class="close" ' + 
                    'data-dismiss="alert" aria-hidden="true">' + 
                	'&times;' + 
            		'</button>' + 
            		'We noticed you have an ad blocker turned on. This website subscribes to IAB\'s LEAN advertising principles. ' + 
            		'Light, Encrypted, Ad choice supported, Non-invasive ads. Please support local Journalism and consider turning off ' + 
            		'your ad blocker while visiting.' + 
         			'</div>';
         jQuery('body').append(html);
		Cookies.set('gmgAdblockerWarning','sessionShown');
	}
};

if ( !(Cookies.get('gmgAdblockerChecked') && Cookies.get('gmgAdblockerChecked') == 'sessionChecked') ) {
		var myScript = document.createElement("script");
		var debug = gmgObj.adblockDetect.debug;
	    myScript.type = "text/javascript";
	    myScript.async = true;
	    myScript.src = '/gmg/v2/theme-news1/js/ads.js';
	    myScript.onload = function(){
	        if (debug) console.log("@@@@@ ads.js has loaded. No adblocker detected"); 
	    };
	    myScript.onerror = function() {
	    	if (debug) console.log("@@@@@ ads.js script didn't load. Adblocker detected");
	    	if (debug) console.log('@@@@@ pushing GTM adblocker found event for this session');
	    	gmgObj.adblockDetect.pushGTMEvent();
	    	if (!(Cookies.get('gmgAdblockerFound') && Cookies.get('gmgAdblockerFound') == 'set30')) {
	    		Cookies.set('gmgAdblockerFound','set30', { expires: 30 });
	    		if (debug) console.log('@@@@@ Setting gmgAdblockerFound cookie to set30');
	    		if ( !(Cookies.get('gmgAdblockerWarning') && Cookies.get('gmgAdblockerWarning') == 'sessionShown') ) {
	    			gmgObj.adblockDetect.showWarning();
	    		} else {
	    			if (debug) console.log('@@@@@ Adblocker warning already shown. Skipping ...');
	    		}
	    		
	    	} else {
	    		if (debug) console.log('@@@@@ gmgAdblockerFound cookie 30 already set');
	    	}
	    }
	    Cookies.set('gmgAdblockerChecked','sessionChecked');
	    document.body.appendChild(myScript);
} else {
	if (gmgObj.adblockDetect.debug) console.log('@@@@@ gmgAdblockerChecked has already executed for this session. Skipping ...')
}


</script>

<script>
  jQuery('.story-content a[href^="http"]').each(function(){
      (jQuery(this).attr("target") != undefined && jQuery(this).attr("target").length > 1 ) ? "" : jQuery(this).attr("target","_blank");
  });
</script>

<script type="text/javascript" >
	(function() { 
		var s = document.createElement('script'); 
		s.type = 'text/javascript';
		s.async = !0; 
		s.src = 'https://adserver.pressboard.ca/v1/embedder?media=100229'; 
		var d = document.getElementsByTagName("script")[0];
		d.parentNode.insertBefore(s, d); 
	})();
</script>
<!-- Klangoo Embed -->
<script src="//magnetapi.klangoo.com/w/Widgets_273.js" async=""></script>
 </body>
</html>
